Compartilhar via


Windows 10 dispositivos não podem sincronizar com Intune após o registro

Este artigo descreve um problema no qual um dispositivo Windows 10 não pode sincronizar com Microsoft Intune depois de ser registrado por dois minutos a dois dias.

Sintomas

Depois que um dispositivo Windows 10 é registrado em Intune por algum tempo (aleatoriamente de dois minutos a dois dias), o dispositivo não pode mais sincronizar com Intune. Quando você inicia uma sincronização manual no dispositivo ou no centro de administração Microsoft Intune, a sincronização não é iniciada e a última hora de sincronização não é atualizada. Quando esse problema ocorre, nenhum erro é registrado nos logs de eventos.

Observação

Nesse cenário, a extensão de gerenciamento de Intune ainda funciona e você ainda pode implantar scripts do PowerShell no dispositivo.

Motivo

Esse problema ocorrerá se o serviço Gerenciamento de Dispositivos Protocolo de Aplicativo Sem Fio (dmwappushservice) estiver desabilitado. Por exemplo, você tem um script do PowerShell implantado no dispositivo e o script contém um comando que desabilita esse serviço.

O dmwappushservice serviço é necessário em dispositivos cliente para gerenciamento de Intune. Se esse serviço estiver desabilitado, o dispositivo não poderá sincronizar com Intune.

Solução

Para corrigir o problema, altere o tipo de inicialização do dmwappushservice serviço para Automático.

A captura de tela mostra as etapas para encontrar a opção suspensa tipo de inicialização de alteração.