Um usuário não aparece na lista Todos os Usuários Qualificados na área do Aplicativo do Microsoft Dynamics 365 para Outlook
Este artigo fornece uma solução para um problema em que um usuário não aparece na lista Todos os Usuários Qualificados ao exibir a seção Dynamics 365 App for Outlook em Configurações.
Aplica-se a: Microsoft Dynamics 365
Número original do KB: 4345543
Sintomas
Ao exibir a seção Dynamics 365 App for Outlook em Configurações, um usuário não aparece na lista Todos os Usuários Elegíveis.
Causa
Causa 1
O usuário não tem um direito de acesso atribuído que inclua o privilégio Usar Dynamics 365 App for Outlook
Observação
O Dynamics 365 App for Outlook tem suporte para caixas de correio de usuário. Não há suporte para caixas de correio de fila.
Causa 2
O usuário não está configurado para usar a sincronização no servidor para emails recebidos.
Solução
Resolução 1
Verifique se o usuário tem pelo menos um direito de acesso do Dynamics 365 atribuído que inclui o privilégio Usar o Aplicativo do Dynamics 365 para Outlook.
Observação
O privilégio Usar Dynamics 365 App for Outlook está localizado na guia Gerenciamento de Negócios de um direito de acesso na seção Privilégios Relacionados à Privacidade.
Para obter mais informações sobre como atribuir um direito de acesso, consulte Atribuir um direito de acesso a um usuário. Para obter informações sobre como criar ou modificar um direito de acesso, consulte Criar ou editar um direito de acesso para gerenciar o acesso.
Resolução 2
Verifique se o registro da caixa de correio do usuário no Dynamics 365 está configurado para usar a Sincronização no Servidor para Email de Entrada e se a caixa de correio foi Testada e Habilitada com êxito.
- Acesse o Dynamics 365 como um usuário com a função de Administrador do Sistema.
- Navegue até Configurações e selecione Configuração de e-mail.
- Selecione Caixas de Correio e altere o modo de exibição para Caixas de Correio Ativas.
- Localize e abra o registro da caixa de correio para o usuário.
- Verifique se a opção E-mail de entrada está definida como Sincronização no servidor ou E-mail Router.
- Se o Status do e-mail recebido ainda não for exibido como Êxito, selecione Testar e ativar caixa de correio e certifique-se de marcar a caixa de seleção que aparece na caixa de diálogo.
- Se os testes de caixa de correio não forem bem-sucedidos, examine as mensagens na seção Alertas . Se um alerta incluir um link Saiba mais, selecione esse link para obter mais detalhes.