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O widget de chat não é carregado no portal

Este artigo fornece algumas resoluções para o problema em que o widget de chat não é carregado no portal no Omnicanal para Customer Service.

Sintomas

O widget de chat não é carregado no portal.

Captura de tela que mostra o widget de chat mostrado no portal.

Causa

Há vários motivos pelos quais esse problema pode acontecer, dependendo da sua configuração. Existem cinco maneiras de tentar resolver o problema.

Resolução 1: opção de local

A opção Local do widget de chat pode estar configurada incorretamente.

Exclua o local em Local do widget e, em seguida, recrie-o.

Para excluir e adicionar o local do widget para o widget de chat, siga estas etapas:

  1. Entre no aplicativo Administração do Omnicanal.

  2. Acesse Administração>Chat.

  3. Selecione um widget de chat na lista.

  4. Selecione a guia Local.

  5. Selecione um registro na seção Local do Widget e, em seguida, selecione Excluir.

  6. Selecione Salvar.

  7. Selecione Adicionar na seção Local do Widget para adicionar um registro. O painel de criação rápida do widget de chat será exibido.

  8. Especifique os detalhes a seguir.

    Campo Valor
    Título Digite o título do registro.
    Valor O domínio do site onde o widget de chat deve ser exibido. O formato de domínio não deve incluir o protocolo (http ou https). Por exemplo, o site é https://contoso.microsoftcrmportals.com. Agora, o valor é contoso.microsoftcrmportals.com.
  9. Selecione Salvar para salvar o registro.

  10. Acesse o site e verifique se o widget de chat é carregado.

Observação

O widget de chat requer armazenamento de sessão e armazenamento local para funcionar em seu navegador. Habilite os cookies em seu navegador para que esses serviços funcionem corretamente.

Resolução 2: remover local

Como alternativa, tente remover o local do widget de chat.

Captura de tela que mostra como remover o local do widget de chat.

Resolução 3: limpar o cache do portal

Limpe o cache do portal executando as seguintes etapas:

  1. Vá para seu portal e entre como administrador do portal.

    Captura de tela que mostra como entrar no portal como administrador.

  2. Adicione o seguinte texto ao final da URL do portal:

    /_services/about

    Por exemplo:

    https://contoso.powerappsportals.com/_services/about

  3. Selecione Limpar cache.

    Captura de tela que mostra como limpar o cache selecionando Limpar cache.

  4. Recarregue o portal.

    Além disso, certifique-se de que seu navegador da Web permite cookies de terceiros.

Resolução 4: sincronizar configurações do portal

Para sincronizar as configurações do portal, execute as seguintes etapas:

  1. Vá para Power Apps.

  2. Localize e selecione seu portal e, em seguida, selecione Editar.

    Captura de tela que mostra como editar o portal no Power Apps.

  3. Selecione Sincronizar Configuração.

    Captura de tela que mostra como selecionar Sincronizar Configuração para sincronizar as configurações do portal.

Resolução 5: reiniciar o portal

Reinicie o portal executando as seguintes etapas:

  1. Vá para Power Apps.

  2. Selecione seu portal e, em Opções avançadas, selecione Administração de configurações>.

    Captura de tela que mostra as configurações de opções avançadas no portal.

  3. Selecione Reiniciar.

    Selecionar Reiniciar para reiniciar o portal.