O widget de chat não é carregado no portal
Este artigo fornece algumas resoluções para o problema em que o widget de chat não é carregado no portal no Omnicanal para Customer Service.
Sintomas
O widget de chat não é carregado no portal.
Causa
Há vários motivos pelos quais esse problema pode acontecer, dependendo da sua configuração. Existem cinco maneiras de tentar resolver o problema.
Resolução 1: opção de local
A opção Local do widget de chat pode estar configurada incorretamente.
Exclua o local em Local do widget e, em seguida, recrie-o.
Para excluir e adicionar o local do widget para o widget de chat, siga estas etapas:
Entre no aplicativo Administração do Omnicanal.
Acesse Administração>Chat.
Selecione um widget de chat na lista.
Selecione a guia Local.
Selecione um registro na seção Local do Widget e, em seguida, selecione Excluir.
Selecione Salvar.
Selecione Adicionar na seção Local do Widget para adicionar um registro. O painel de criação rápida do widget de chat será exibido.
Especifique os detalhes a seguir.
Campo Valor Título Digite o título do registro. Valor O domínio do site onde o widget de chat deve ser exibido. O formato de domínio não deve incluir o protocolo ( http
ouhttps
). Por exemplo, o site éhttps://contoso.microsoftcrmportals.com
. Agora, o valor écontoso.microsoftcrmportals.com
.Selecione Salvar para salvar o registro.
Acesse o site e verifique se o widget de chat é carregado.
Observação
O widget de chat requer armazenamento de sessão e armazenamento local para funcionar em seu navegador. Habilite os cookies em seu navegador para que esses serviços funcionem corretamente.
Resolução 2: remover local
Como alternativa, tente remover o local do widget de chat.
Resolução 3: limpar o cache do portal
Limpe o cache do portal executando as seguintes etapas:
Vá para seu portal e entre como administrador do portal.
Adicione o seguinte texto ao final da URL do portal:
/_services/about
Por exemplo:
https://contoso.powerappsportals.com/_services/about
Selecione Limpar cache.
Recarregue o portal.
Além disso, certifique-se de que seu navegador da Web permite cookies de terceiros.
Resolução 4: sincronizar configurações do portal
Para sincronizar as configurações do portal, execute as seguintes etapas:
Vá para Power Apps.
Localize e selecione seu portal e, em seguida, selecione Editar.
Selecione Sincronizar Configuração.
Resolução 5: reiniciar o portal
Reinicie o portal executando as seguintes etapas:
Vá para Power Apps.
Selecione seu portal e, em Opções avançadas, selecione Administração de configurações>.
Selecione Reiniciar.