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Um erro de autenticação ocorre no agente dashboard após o provisionamento do Omnichannel for Customer Service

Este artigo fornece uma resolução para o problema em que o agente dashboard exibe um erro de autenticação depois de provisionar o Omnichannel para o Serviço ao Cliente.

Sintomas

A seguinte mensagem de erro é exibida no agente dashboard depois de provisionar o Omnichannel para o Serviço ao Cliente:

Algo deu errado durante a autenticação— tente novamente. Se isso continuar, faça com que o administrador entre em contato Suporte da Microsoft com a ID da sessão do cliente.

Motivo

O problema ocorre quando você renomeia a URL da organização, mas não atualiza a URL do canal depois de provisionar o Omnichannel para Serviço ao Cliente.

Resolução

Para resolve esse problema,

  1. Acesse o Power Apps.

  2. No painel esquerdo, selecione Aplicativos e, em seguida, na lista de aplicativos, selecione Omnichannel para Serviço ao Cliente.

  3. Selecione o botão reticências (...), role para baixo na lista e selecione Gerenciador de perfil de aplicativo.

  4. Selecione um aplicativo de administrador, como o centro de administração do Serviço de Cliente e selecione Provedor de canais. A lista Provedores de Canal Ativo é exibida.

  5. Faça as seguintes etapas:

    1. Verifique se o registro do provedor de canal omnichannel está listado e está no estado ativo. Se o registro omnichannel não estiver ativo, selecione o registro e selecione Ativar na barra de menus.

    2. Na guia Geral do registro omnichannel, verifique se o campo URL do Canal inclui as informações da organização, conforme mostrado no exemplo a seguir:

      https://oc-cdn-ocprod.azureedge.net/convcontrol/ChatControl.htm?uci=true&clientName=zfp&cloudType=Public&env=prod&ocBaseUrl=https://org749544d7-crm.omnichannelengagementhub.com&ucilib=https:// <org>.crm.dynamics.com/webresources/Widget/msdyn_ciLibrary.js