Erro "Cadeia de conexão de banco de dados inválida fornecida" na migração para a nuvem do Business Central
Este artigo resolve o erro "Cadeia de conexão de banco de dados inválida fornecida" que ocorre na migração para a nuvem do Business Central.
Sintomas
Você recebe a seguinte mensagem de erro durante a migração para a nuvem do Business Central.
Cadeia de conexão de banco de dados inválida fornecida
Esse problema geralmente aparece junto com o erro "Palavra-chave não suportada" ou "O valor não pode ser nulo".
Motivo
Uma cadeia de conexão SQL incorreta foi configurada no guia de configuração assistida da Configuração de Migração na Nuvem.
Resolução
Execute o guia de configuração do Cloud Migration novamente e verifique se a cadeia de conexão está correta.
Para obter mais informações, consulte Definir a conexão SQL.