O serviço Calendar Connector encerra e a ID de evento 5005 é registrada
Tópico modificado em: 2009-04-24
Este tópico fornece informações sobre como solucionar problemas que podem ocorrer ao usar o Microsoft Transporter Suite para fornecer interoperabilidade entre o Microsoft Exchange Server 2007 e o Lotus Notes.
Após a instalação e configuração do Microsoft Transporter Suite em um computador executando o Exchange 2007, você pode experimentar os seguintes sintomas:
O serviço Calendar Connector iniciar e então encerrar imediatamente.
Você pode receber a seguinte mensagem de erro:
O serviço Microsoft Exchange Free Busy Connector for Lotus Domino no <NomeDoServidor> iniciou e então parou. Alguns serviços param automaticamente se estiverem sendo usados por outros serviços ou programas.
Os seguintes eventos de erro são registrados no log do Aplicativo:
Fonte de Evento: MSExchangeCalCon
Categoria do Evento: Conexão
ID do Evento: 5005
Descrição: O Calendar Connector não pode se conectar ao Armazenamento de Informações Públicas devido ao erro de MAPI 80004005 e está desligando. Certifique-se de que o serviço Armazenamento de Informações está em execução e o serviço Calendar Connector está configurado para usar a Conta e a Senha de Serviços do Exchange no Gerenciador de Controle de Serviço antes de reiniciar o Calendar Connector.
Fonte de Evento: MSExchangeCalCon
Categoria do Evento: Conexão
ID do Evento: 5006
Descrição: O Calendar Connector está sendo desligado devido a um erro irrecuperável.
Causa
Esse problema ocorre se uma das condições a seguir for verdadeira:
O Office Outlook 2007 está instalado no servidor Exchange 2007 que executa o Microsoft Transporter Suite.
O armazenamento de informações públicas foi excluído ou movido para outro servidor Exchange.
O Outlook 2007 é suportado em um computador que está executando o Exchange 2007. No entanto, o Microsoft Transporter Suite não funciona corretamente quando o Outlook 2007 está instalado. Além disso, embora seja possível redirecionar os clientes MAPI para um armazenamento de informações públicas alternativo, o serviço Calendar Connector requer o acesso ao armazenamento de informações públicas no serviço do Exchange local para iniciar com êxito.
Resolução
Para resolver esse problema, use um dos métodos a seguir, conforme apropriado à situação:
Método 1
Remove o Outlook 2007 e instale o programa Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1. Para fazer isso, siga estas etapas:
Use a ferramenta Adicionar ou Remover Programas do Painel de Controle para remover o Outlook 2007.
Instale Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1 a partir do Centro de Download Microsoft.
Inicie o serviço Calendar Connector. Para fazer isto, clique em Iniciar, clique em Executar, digite services.msc e clique em OK. No snap-in Serviços, clique com o botão direito em Calendar Connector e clique em Iniciar.
Método 2
Modifique o servidor Caixa de Correio para forçar o serviço Calendar Connector a usar o armazenamento de informações públicas local. Para fazer isso, siga estas etapas:
Inicie o Console de Gerenciamento do Exchange.
Expanda Configuração do Servidor e selecione Caixa de Correio.
No painel do meio, clique na guia Gerenciamento do Banco de Dados, expanda o grupo de armazenamento, clique com o botão direito em Banco de Dados da Caixa de Correio e clique em Propriedades.
Clique na guia Configurações do Cliente e examine a entrada exibida na caixa Banco de dados de pasta pública padrão.
Se o banco de dados da pasta pública padrão não for encontrado no servidor local, clique em Procurar, localize o banco de dados da pasta pública no computador local e clique em OK.
Clique em OK.
Inicie o serviço Calendar Connector. Para fazer isto, clique em Iniciar, clique em Executar, digite services.msc e clique em OK. No snap-in Serviços, clique com o botão direito em Calendar Connector e clique em Iniciar.
Para obter mais informações
Para obter mais informações, consulte Recursos para interoperabilidade e migração do Lotus Domino.