Você não pode recuperar itens excluídos de uma pasta pública sem email em Outlook 2016
Número de KB original: 4010160
Sintomas
Quando você tenta recuperar itens excluídos de uma pasta pública sem email (como uma pasta pública de calendário ou uma pasta pública de contatos) no Microsoft Outlook 2016, a opção Recuperar Itens Excluídos não aparece nas seguintes situações:
- Clique com o botão direito do mouse na pasta pública.
- Selecione a guia Pasta na faixa de opções do Outlook.
Motivo
Este é o comportamento padrão. No Outlook 2010 ou versões posteriores, a opção Recuperar Itens Excluídos é removida da guia Pasta na faixa de opções para pastas públicas sem email. Em Outlook 2016, a opção Recuperar Itens Excluídos também é removida do menu de atalho.
Solução alternativa
Para recuperar itens excluídos de uma pasta pública sem email, você pode adicionar a ação Recuperar Itens Excluídos personalizando a Barra de Ferramentas de Acesso Rápido ou a faixa de opções em Outlook 2016, da seguinte maneira.
Personalizar a barra de ferramentas de acesso rápido
Para adicionar o comando Recuperar Itens Excluídos à Barra de Ferramentas de Acesso Rápido, siga estas etapas:
SelecioneOpções>de Arquivo>Barra de Ferramentas de Acesso Rápido.
No menu Escolher comandos , selecione Todos os Comandos.
Selecione Recuperar Itens Excluídos>Adicionar.
Observação
Não adicione o comando Recuperar Itens Excluídos do Servidor . Esse comando não está disponível (esmaecido) para pastas públicas não enviadas por email.
Personalizar a faixa de opções
Para adicionar o comando Recuperar Itens Excluídos à faixa de opções, você deve adicionar um grupo a uma guia existente ou criar uma guia que tenha um novo grupo. Nestas etapas, um novo grupo é adicionado à guia Pasta . Para adicionar o comando, siga estas etapas:
SelecioneOpções deArquivo>Personalizar Faixa de Opções>.
No painel de detalhes, selecione a guia Pasta e selecione Novo Grupo.
Observação
Isso cria o Novo Grupo (Personalizado).
Pressione e segure (ou clique com o botão direito do mouse) no grupo Novo Grupo (Personalizado), selecione Renomear e, em seguida, insira um nome (como Recuperar).
Na lista Escolher comandos , selecione Todos os Comandos.
Selecione Recuperar Itens Excluídos>Adicionar.
Importante
Não adicione o comando Recuperar Itens Excluídos do Servidor . O comando não está disponível (esmaecido) para pastas públicas não enviadas por email.