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"Outra conta de sua organização já está conectada a este computador" no Office 2013

Sintomas

Quando você tenta entrar em um aplicativo do Office 2013 usando sua ID de usuário do Microsoft 365 e senha, recebe a seguinte mensagem de erro:

Outra conta de sua organização já está conectada a este computador.

Motivo

Esse comportamento é esperado. Ocorrerá se outra conta já estiver conectada ao Office 2013 usando uma conta de usuário diferente do Microsoft 365 na mesma organização.

Resolução

Dica

Para diagnosticar e corrigir automaticamente vários problemas comuns de login do Office, você pode baixar e executar o Assistente de Recuperação e Suporte da Microsoft.

Saia da primeira conta com a qual você entrou e, em seguida, reinicie esse computador. Caso essa solução não resolva o problema, tente a solução alternativa abaixo.

Solução alternativa

Importante

Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça backup do Registro para restauração em caso de problemas.

Observação

Essa solução alternativa pode fazer com que algumas configurações de conta sejam perdidas.

Para contornar esse comportamento, remova a conta de usuário existente e todos os serviços conectados de seu perfil do Office 2013 e limpe as credenciais em cache que possam estar no computador:

Etapa 1: Saia do Office e entre novamente

Saia do Microsoft Office usando qualquer produto do Office: Word, Excel, PowerPoint, Outlook etc.

  1. Selecione Arquivo e Conta.
  2. Selecione Sair.
  3. Feche o produto do Office e reinicie-o.
  4. Selecione Arquivo e Conta.
  5. Selecione Entrar e use suas credenciais para entrar novamente.

Etapa 2: Remova a conta de usuário de seu perfil do Office 2013

  1. No canto superior direito de um aplicativo do Office 2013 (Word, Excel, PowerPoint), selecione seu nome e selecione Alternar Conta.

  2. Na tela Contas, selecione Sair.

    Sair da página Contas.

  3. Localize a conta que você deseja remover e selecione Sair.

Etapa 3: Remover os serviços conectados de seu perfil do Office 2013

  1. Acesse Arquivo e selecione Conta.

  2. Em Serviços Conectados, remova todos os serviços da conta existente.

    Captura de tela de remoção de todos os serviços para a conta existente em Serviços Conectados.

Etapa 4: Limpar credenciais em cache no computador

  1. Edite o Registro para remover credenciais armazenadas em cache:

    1. Selecione Iniciar e Executar, digite regedit e selecione OK.

    2. No Editor do Registro, localize a seguinte subchave do Registro:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities

    3. Selecione a conta do Office que você deseja excluir e selecione Excluir.

    4. Na subchave Identidade, localize Perfis, clique com o botão direito do mouse na mesma conta do Office que você localizou na Etapa 1 deste procedimento e selecione Excluir.

    5. Selecione Arquivo e Sair do Editor de Registro.

  2. Remova as credenciais armazenadas em cache no Gerenciador de Credenciais:

    1. Selecione Iniciar, depois Sistema Windows, abra o Painel de controle e selecione Gerenciador de Credenciais.

      Observação

      Você pode ter que usar o campo de pesquisa no Painel de Controle para encontrar o Gerenciador de Credenciais.

    2. Na guia Credenciais do Windows, localize a conta que deseja remover e selecione Remover.

      Observação

      No Windows 7, isso é listado como Credenciais Genéricas.

      Remover as Credenciais do Windows

  3. Saia e entre novamente no computador.

Mais informações

Para obter mais informações, consulte Recomendações sobre como resolver problemas comuns de entrada.

Nos aplicativos do Office 2013, você pode acessar o conteúdo do Microsoft 365 no SharePoint Online fornecendo sua ID de usuário e senha do Microsoft 365. Se você tiver várias IDs de usuário do Microsoft 365 de diferentes organizações, poderá acessar conteúdo das implantações do SharePoint Online de cada organização.

No entanto, o Office 2013 só dá suporte a uma entrada de usuário do Microsoft 365 de cada locatário ou organização por sessão.

O Office 2013 tem opções melhores para evitar que um segundo usuário entre quando outro usuário da mesma organização já estiver conectado. No entanto, pode haver casos em que esse cenário não é detectado e a interface de usuário do Office 2013 pode mostrar que outro usuário foi conectado com êxito. Neste caso, o segundo usuário não consegue acessar ao conteúdo. Todo o conteúdo do Microsoft 365 que o segundo usuário tentar abrir será feito usando as credenciais do primeiro usuário.

Esteja ciente de que o Office 2013 respeita as permissões de todos os documentos e bibliotecas do SharePoint Online. Ou seja, se o primeiro usuário não tiver acesso a um documento a que o segundo usuário tem acesso, e o segundo usuário (que acredita estar conectado) tentar abrir esse documento, o documento não será aberto porque o Office tentará abrir o documento como o primeiro usuário.

Para corrigir esse cenário, o usuário conectado deve sair do Office 2013 e, em seguida, reiniciar o computador. Fazer isso garante que um estado limpo esteja presente quando o outro usuário tentar entrar novamente.

Se reiniciar o computador não resolver o problema, ajustar o Registro será a solução recomendada.

Ainda precisa de ajuda? Acesse a Microsoft Community.