Delegado não pode enviar em nome da migração após a migração para o ambiente híbrido do Microsoft 365
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Sintomas
Se sua caixa de correio for migrada para Exchange Online e adicionar um delegado que tenha a caixa de correio no ambiente local, o delegado não poderá enviar emails em nome de você com a caixa de correio em Exchange Online. O acesso à pasta e a regra de encaminhamento de convite de reunião funcionam conforme o esperado.
Motivo
Esse problema ocorre porque o publicDelegates
atributo (GrantSendOnBehalfTo
) não está gravado no momento no Active Directory local Domain Services. Isso é por padrão.
Resolução
Para gravar automaticamente o atributo enviar em nome (publicDelegates
), o usuário deve habilitar as configurações de implantação híbrida Microsoft Entra Connect Exchange e deve estar executando a versão 1.1.553 ou uma versão posterior. Para saber mais, confira os seguintes artigos:
Como solução alternativa, um administrador pode adicionar manualmente a permissão enviar em nome usando o PowerShell Remoto. Para fazer isso, execute o seguinte cmdlet:
Set-MailUser UserSMTPAddress -GrantSendOnBehalfTo DelegateSMTPAddress
Depois que essa permissão for adicionada manualmente, o delegado poderá enviar em nome do usuário.
Somente para usuários dedicados/ITAR do Microsoft 365:
Se você migrar de um ambiente dedicado herdado para o Microsoft 365, precisará adicionar manualmente a permissão enviar em nome . Os valores não são gravados automaticamente para os usuários dedicados que moveram suas caixas de correio para vNext.
Você pode usar as seguintes opções:
Opção 1
Os administradores que são membros do grupo de funções SSA-SE-RemoteMailbox podem executar o seguinte cmdlet:
Set-RemoteMailbox <mailbox> -GrantSendonBehalfTo <delegate>
Opção 2
Você pode enviar uma solicitação para Suporte da Microsoft para adicionar a GrantSendOnBehalfTo
permissão à caixa de correio remota.