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Os destinatários externos não recebem mensagens de email enviadas a um grupo de distribuição em Exchange Online e os remetentes não recebem relatórios não desdados

Número de KB original: 2723654

Sintomas

Em Exchange Online no Microsoft 365, quando os usuários enviam mensagens de email para um grupo de distribuição que contém destinatários externos, os destinatários externos não recebem as mensagens e os remetentes não recebem NDRs.

Esse problema ocorre somente quando as mensagens são enviadas para o grupo de distribuição. Quando os usuários enviam mensagens para os destinatários externos individualmente, os destinatários externos recebem as mensagens.

Motivo

Por padrão, o ReportToManagerEnabled parâmetro é definido como False e o ReportToOriginatorEnabled parâmetro é definido como True quando um grupo de distribuição é criado em Exchange Online. Quando os parâmetros são definidos como False, o campo Return-Path no cabeçalho da mensagem é <> (em branco). Isso significa que o sistema de mensagens remotas não enviará relatórios de entrega para o usuário que enviou a mensagem para o grupo de distribuição.

Além disso, se a filtragem de spam estiver habilitada no sistema de mensagens remotas, a mensagem será descartada e os relatórios de entrega forem suprimidos. Isso ocorre porque alguns dispositivos anti-spam podem sinalizar mensagens cujo campo Caminho de Retorno está em branco e não deixar que as mensagens sejam entregues.

Resolução

Para permitir que os destinatários externos recebam NDRs, tome uma das ações a seguir, conforme apropriado para sua situação.

Se o usuário não estiver enviando a mensagem como o grupo de distribuição

Se o usuário não estiver enviando a mensagem como o grupo de distribuição (ou seja, se o endereço de email do remetente e do grupo de distribuição não for o mesmo), defina o ReportToOriginatorEnabled parâmetro como True. Quando você faz isso, os relatórios de entrega são enviados para o remetente.

Para definir o ReportToOriginatorEnabled parâmetro como True, siga estas etapas:

  1. Conecte-se ao Exchange Online usando o PowerShell remoto. Para obter mais informações sobre como fazer isso, consulte Conectar-se ao Exchange Online PowerShell.

  2. Digite o cmdlet a seguir e pressione Enter.

    Set-DistributionGroup "<DistributionGroupName>" -ReportToOriginatorEnabled $true
    

Se o usuário estiver enviando a mensagem como o grupo de distribuição

Se o usuário estiver enviando a mensagem como o grupo de distribuição (ou seja, se o endereço de email do remetente e do grupo de distribuição for o mesmo), defina o ReportToManagerEnabled como True. Quando você faz isso, os relatórios de entrega são enviados para o usuário que é especificado no ManagedBy atributo do grupo de distribuição. Por padrão, esse é o usuário que criou o grupo.

Para definir o ReportToManagerEnabled parâmetro como True, siga estas etapas:

  1. Conecte-se ao Exchange Online usando o PowerShell remoto. Para obter mais informações sobre como fazer isso, consulte Conectar-se ao Exchange Online PowerShell.

  2. Digite o cmdlet a seguir e pressione Enter.

    Set-DistributionGroup "<DistributionGroupName>" -ReportToManagerEnabled $true
    

Observação

Os usuários que têm permissões Enviar como para o grupo de distribuição devem ser adicionados ao ManagedBy atributo do grupo de distribuição. Para fazer isso, adicione o usuário como proprietário.

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