Otimizar o desempenho com tarefas de limpeza automática
Aplica-se a estes aplicativos do Dynamics 365:
Recursos Humanos
Emissão
O Microsoft Dynamics 365 Human Resources pode apresentar problemas de desempenho se o histórico de trabalhos em lotes se tornar muito grande.
Causa
Os trabalhos em lote que são executados com frequência geralmente podem levar ao crescimento insustentável do histórico de trabalhos em lotes. Isso pode causar problemas de desempenho.
Resolução
Agende uma tarefa automática limpar o histórico de trabalhos em lotes. Recomendamos configurar a tarefa para ser executada semanalmente, mas pode ser necessário executar a limpeza com mais ou menos frequência, dependendo do seu ambiente. O procedimento a seguir contém nossas configurações recomendadas, mas você pode modificá-las de acordo com suas necessidades.
No Human Resources, selecione Administração do sistema.
Na barra Pesquisa , insira Limpeza de histórico de trabalhos em lote.
No Limite de histórico (dias), insira 30.
Selecione Executar em segundo plano e Recorrência.
Em Definir a recorrência, defina a Data inicial e a Hora inicial para ocorrer fora do horário comercial ou no final de semana e selecione NENHUMA DATA DE TÉRMINO.
Em PADRÃO DE RECORRÊNCIA, selecione Dias e REPETIR APÓS O INTERVALO ESPECIFICADO como 7.
Selecione OK.
Altere quaisquer outros parâmetros em Executar em segundo plano conforme necessário e selecione OK.