Solucionar problemas de relatórios analíticos
Aplica-se a estes aplicativos do Dynamics 365:
Recursos Humanos
Emissão
As alterações de dados de um cliente não aparecem nas guias Análise de alguns espaços de trabalho do cliente.
Causa
Por padrão, os relatórios do Microsoft Power BI são atualizados a cada quatro horas, de acordo com o plano de trabalho em lotes da implantação de medição.
Resolução
Esse problema deve ser apenas de hora. Siga essas etapas para iniciar o trabalho em lotes para atualizar os espaços de trabalho de análise.
- Abra a página Trabalho em lotes em Administração do sistema > Links > Trabalho em lotes > Trabalho em lotes. Alternativamente, use Pesquisa e insira Trabalho em lotes.
- Localize o trabalho Implantar medição na lista.
- Selecione Editar na parte superior da página, e defina a data de início/hora programada para um valor que atualizará a análise para mais perto do tempo atual.
Observação
Os dados que aparecem na guia Análise não são em tempo real e dependem do trabalho em lote Medição de implantação que é executado de acordo com a programação.