Solucionar problemas de desbloqueio de disco no Azure Data Box Disk
Este artigo se aplica ao Microsoft Azure Data Box Disk e descreve os fluxos de trabalho usados para solucionar quaisquer problemas ao usar a ferramenta de desbloqueio.
Erros da ferramenta de desbloqueio do Data Box Disk
Mensagem de erro/Comportamento da ferramenta | Recomendações |
---|---|
Não há suporte para o .NET Framework atual. As versões com suporte são 4.5 e superiores. A ferramenta é encerrada com uma mensagem. |
O .NET 4.5 não está instalado. Instale o .NET 4.5 ou superior no computador host que executa a ferramenta de desbloqueio do Data Box Disk. |
Não foi possível desbloquear nem verificar os volumes. Entre em contato com o Suporte da Microsoft. A ferramenta não consegue desbloquear ou verificar qualquer unidade bloqueada. |
A ferramenta não conseguiu desbloquear as unidades bloqueadas com a chave de acesso fornecida. Contate o Suporte da Microsoft para as próximas etapas. |
Os volumes a seguir foram desbloqueados e verificados. Letras de unidade de volume: E: Não foi possível desbloquear os volumes com as seguintes chaves de acesso: werwerqomnf, qwerwerqwdfda A ferramenta desbloqueia algumas unidades e lista as letras de unidade bem-sucedidas e com falha. |
Êxito parcial. Não foi possível desbloquear algumas unidades com a chave de acesso fornecida. Contate o Suporte da Microsoft para as próximas etapas. |
Não foi possível localizar os volumes bloqueados. Verifique se o disco recebido da Microsoft está conectado corretamente e está em estado bloqueado. | A ferramenta não consegue encontrar unidades bloqueadas. Ou as unidades já estão desbloqueadas ou não foram detectadas. Verifique se as unidades estão conectadas e bloqueadas. Você também poderá ver esse erro se tiver formatado seus discos. Se você tiver formatado seus discos, eles agora não podem ser usados. Contate o Suporte da Microsoft para as próximas etapas. |
Erro fatal: parâmetro inválido Nome do parâmetro: nvalid_arg USO: DataBoxDiskUnlock /PassKeys:<passkey_list_separated_by_semicolon> Exemplo: DataBoxDiskUnlock /PassKeys:passkey1;passkey2;passkey3 Exemplo: DataBoxDiskUnlock /SystemCheck Exemplo: DataBoxDiskUnlock /Help /PassKeys: obtenha essa chave de acesso do pedido do Azure DataBox Disk. A chave de acesso desbloqueia seus discos. /Help: esta opção fornece ajuda sobre o uso de cmdlet e exemplos. /SystemCheck: esta opção verifica se o seu sistema atende aos requisitos para executar a ferramenta. Pressione qualquer tecla para sair. |
Parâmetro inválido inserido. Os únicos parâmetros permitidos são /SystemCheck, /PassKey e /Help. |
Desbloquear problemas em discos ao usar um cliente para Windows
Esta seção apresenta detalhes sobre alguns dos principais problemas enfrentados durante a implantação do Data Box Disk ao usar um cliente para Windows para cópia de dados.
Problema: Não foi possível desbloquear a unidade do BitLocker
Causa
Você usou a senha na caixa de diálogo do BitLocker e tentou desbloquear o disco usando a caixa de diálogo desbloquear unidades do BitLocker. Isso não funcionará.
Resolução
Para desbloquear Data Box Disks, você precisa usar a ferramenta de Desbloqueio do Data Box Disk e fornecer a senha do portal do Azure. Para obter mais informações, acesse Tutorial: Desempacotar, conectar e desbloquear o Azure Data Box Disk.
Problema: Não foi possível desbloquear nem verificar alguns volumes. Entre em contato com o Suporte da Microsoft.
Causa
Talvez você veja o seguinte erro no log de erros e não consiga desbloquear nem verificar alguns volumes.
Exception System.IO.FileNotFoundException: Could not load file or assembly 'Microsoft.Management.Infrastructure, Version=1.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.
Isso indica que você provavelmente não tem a versão apropriada do Windows PowerShell no cliente do Windows.
Resolução
Você pode instalar o Windows PowerShell v5.0 e repetir a operação.
Se você ainda não puder desbloquear os volumes, copie os logs da pasta que tem a ferramenta Desbloqueio do Data Box Disk e entre em contato com o Suporte da Microsoft.
Próximas etapas
- Saiba como solucionar problemas de validação.