Udostępnij za pośrednictwem


Błąd "Nie można dodać kanału" podczas tworzenia kanału prywatnego w usłudze Microsoft Teams

Ten artykuł ułatwia rozwiązywanie problemów, gdy nie można utworzyć kanału prywatnego w usłudze Microsoft Teams.

Na kogo ma to wpływ?

Typ wymagania Popis
Aplikacja kliencka Dodatek Copilot for Sales Outlook
Platforma Klient internetowy i klasyczny
System operacyjny Windows i Mac
Wdrażanie Zarządzane przez użytkownika i administratora
CRM Dynamics 365 i Salesforce
Użytkownicy Wszyscy użytkownicy

Symptomy

Podczas próby utworzenia obszaru współpracy w usłudze Microsoft Teams przy użyciu istniejącego zespołu z kanałem prywatnym zostanie wyświetlony następujący komunikat o błędzie:

Nie można dodać kanału.

Zrzut ekranu przedstawiający błąd podczas tworzenia kanału prywatnego.

Przyczyna

Nie masz uprawnień do tworzenia kanałów prywatnych w usłudze Microsoft Teams.

Rozwiązanie

Aby rozwiązać ten problem, skontaktuj się z administratorem, aby udzielić Ci uprawnień do tworzenia kanałów prywatnych w usłudze Microsoft Teams przy użyciu jednej z następujących metod:

Metoda 1. Z Centrum administracyjne platformy Microsoft 365

  1. Zaloguj się do Centrum administracyjne platformy Microsoft 365 jako administrator usługi Dynamics 365.

  2. W okienku po lewej stronie wybierz pozycję Teams i grupy>Zasady.

  3. Wybierz zasady aplikacji Teams wpływające na użytkownika i wybierz pozycję Utwórz kanały prywatne.

    Zrzut ekranu przedstawiający sposób zezwalania na tworzenie kanału prywatnego z Centrum administracyjne platformy Microsoft 365.

Sposób 2: z Microsoft Teams

  1. Otwórz aplikację Microsoft Teams i przejdź do zespołu, w którym użytkownik nie może utworzyć kanału prywatnego.

  2. Wybierz ikonę Więcej opcji obok nazwy zespołu i wybierz opcję Zarządzanie zespołem.

  3. Wybierz kartę Ustawienia.

  4. W obszarze Uprawnienia członków wybierz opcję Zezwalaj członkom na tworzenie kanałów prywatnych.

    Zrzut ekranu przedstawiający sposób zezwalania na tworzenie kanału prywatnego z usługi Microsoft Teams.

Więcej informacji

Jeśli problem jest nadal nierozwiązany, przejdź do witryny Copilot for Sales — Microsoft Community Hub , aby współpracować z naszymi ekspertami.