Brak bram danych w usłudze Power Automate
Jeśli w portalu usługi Power Automate nie widzisz co najmniej jednej lokalnej bramy danych, postępuj zgodnie z zaleceniami w tym artykule, aby odizolować i rozwiązać ten problem.
Dotyczy: Power Automate
Oryginalny numer KB: 4555609
Symptomy
Na stronie Bramy w portalu usługi Power Automate nie widać co najmniej jednej bramy danych.
Przyczyna
Jeśli region, w którym zainstalowano lokalną bramę danych, nie jest zgodny z regionem, w którym znajduje się środowisko usługi Power Automate lub Power Apps, nie będzie można wyświetlić ani użyć tej bramy w tym środowisku.
Weryfikowanie problemu
Aby sprawdzić problem, najpierw sprawdź region używanego środowiska i upewnij się, że wybrano odpowiednie środowisko w usłudze Power Automate. Następnie sprawdź region lokalnej bramy danych.
Krok 1. Weryfikowanie regionu środowiska usługi Power Apps
Zaloguj się do centrum administracyjnego Power Platform jako administrator.
Sprawdź region używanego środowiska.
Zaloguj się do usługi Power Automate i upewnij się, że wybrano odpowiednie środowisko.
Wybierz pozycję Bramy w okienku nawigacji po lewej stronie.
Jeśli bramy nie są widoczne w okienku nawigacji po lewej stronie, wybierz pozycję Więcej>odnajdź wszystkie, znajdź pozycję Bramy w obszarze Dane, a następnie przypnij ją do okienka nawigacji.
Jeśli brama nie jest widoczna, przejdź do kroku 2, aby zweryfikować region bramy.
Krok 2. Weryfikowanie regionu bramy
Na komputerze hostowym bramy przejdź do menu Start , wyszukaj lokalną bramę danych i uruchom aplikację:
Na stronie Stan aplikacji wybierz pozycję Zaloguj się i zaloguj się przy użyciu poświadczeń użytych podczas tworzenia bramy. Jeśli nie pamiętasz poświadczeń, przejdź do sekcji Rozwiązanie .
Po zalogowaniu możesz zobaczyć region bramy na stronie Stan .
Uwaga 16.
Region, w którym zainstalowano bramę, musi być mapowany na region usługi Power Automate. Aby sprawdzić mapowanie regionu bramy do regionu platformy Power Platform, zobacz Omówienie regionów dla usługi Power Automate.
Jeśli region nie jest zgodny ze środowiskiem, wykonaj kroki opisane w sekcji Rozwiązanie , aby rozwiązać problem. Jeśli region jest zgodny ze środowiskiem lub jeśli poniższe kroki nie rozwiążą problemu, skontaktuj się z pomocą techniczną usługi Power Automate, aby uzyskać dalszą pomoc.
Rozwiązanie
Nie można zmienić regionu bramy, która jest już zainstalowana. Możesz jednak wykonać poniższe kroki, aby ponownie zainstalować bramę w regionie zgodnym z regionem środowiska usługi Power Automate.
Przejdź do pozycji Dodaj lub Usuń programy i wybierz pozycję Lokalna brama danych.
Wybierz pozycję Odinstaluj i postępuj zgodnie z instrukcjami kreatora, aby odinstalować bramę.
Pobierz i uruchom najnowszą wersję instalatora lokalnej bramy danych. Przed zainstalowaniem zobacz Instalowanie lokalnej bramy danych, aby zapoznać się z minimalnymi wymaganiami i zagadnieniami.
Postępuj zgodnie z kreatorem instalacji, dopóki nie osiągniesz kroku, aby nazwać bramę. Aby uzyskać szczegółowe instrukcje instalacji, zobacz Instalowanie lokalnej bramy danych.
Wybierz link Zmień region.
Wybierz region pasujący do środowiska usługi Power Apps i wybierz pozycję Gotowe.
Uwaga 16.
Region, w którym zainstalowano bramę, musi być mapowany na region usługi Power Automate. Aby sprawdzić mapowanie regionu bramy do regionu platformy Power Platform, zobacz Omówienie regionów dla usługi Power Automate.
Postępuj zgodnie z instrukcjami kreatora instalacji bramy, dopóki nie zostanie ukończona.
Zaloguj się do usługi Power Automate i wybierz pozycję Bramy w okienku nawigacji po lewej stronie.
Jeśli bramy nie są widoczne w okienku nawigacji, wybierz pozycję Więcej>odnajdywania, znajdź pozycję Bramy w obszarze Dane, a następnie przypnij ją do okienka nawigacji.
Sprawdź, czy brama jest wyświetlana na liście bram. Jeśli brama nadal nie istnieje, skontaktuj się z pomocą techniczną usługi Power Automate, aby uzyskać pomoc.