Configuration Manager punkt połączenia usługi nie pobiera aktualizacji
Ten artykuł pomaga rozwiązać problem polegający na tym, że punkt połączenia z usługą nie pobiera aktualizacji. Ten problem występuje, gdy brak certyfikatu głównego CyberTrust Baltimore, wygasł lub jest uszkodzony.
Oryginalna wersja produktu: Configuration Manager (bieżąca gałąź), Microsoft Intune
Oryginalny numer KB: 3187516
Symptomy
Punkt połączenia usługi uruchomiony w Configuration Manager bieżącym środowisku gałęzi nie pobiera aktualizacji, a wpisy podobne do następujących są rejestrowane w DMPDownloader.log:
Pobierz manifest.cab SMS_DMP_DOWNLOADER 2.08.2016 14:20:24 7568 (0x1D90)
OSTRZEŻENIE: Nie można pobrać ładunku łatwej konfiguracji z wyjątkiem: Połączenie bazowe zostało zamknięte: Nie można ustanowić relacji zaufania dla bezpiecznego kanału SSL/TLS. SMS_DMP_DOWNLOADER 2016-08-2016 14:20:25 10760 (0x2A08)
OSTRZEŻENIE: Ponów próbę w następnym cyklu sondowania SMS_DMP_DOWNLOADER 2.08.2016 14:20:25 10760 (0x2A08)
Podczas korzystania z Microsoft Intune można również zauważyć problemy z łącznością klienta.
Przyczyna
Punkt połączenia usługi używa usługi Intune podczas nawiązywania połączenia z http://go.Microsoft.com usługą lub https://manage.Microsoft.com. Jeśli brakuje certyfikatu głównego baltimore CyberTrust, wygasł lub jest uszkodzony, próba połączenia Intune zostanie odrzucona.
Rozwiązanie
Jest to znany problem dotyczący Intune, co zostało opisane w temacie Problemy z łącznością mogą wystąpić, gdy certyfikat główny Baltimore CyberTrust nie jest zainstalowany. Jednak ta aktualizacja nie jest już wyświetlana w katalogu microsoft update.
Aby obejść ten problem, można wyeksportować certyfikat z urzędu certyfikacji w środowisku.
Po uzyskaniu certyfikatu należy go zaimportować. Aby zaimportować certyfikat, wykonaj następujące kroki:
- Otwórz wiersz polecenia z uprawnieniami administracyjnymi (uruchom jako administrator).
- Uruchom polecenie
mmc
. - W menu Plik wybierz pozycję Dodaj/Usuń przystawkę.
- Wybierz pozycję Certyfikaty, a następnie wybierz pozycję Dodaj.
- Wybierz pozycję Konto komputera, a następnie wybierz pozycję Dalej.
- Wybierz pozycję Komputer lokalny, wybierz pozycję Zakończ, a następnie wybierz przycisk OK.
- W drzewie konsoli rozwiń węzeł CertyfikatyZaufane głównecertyfikaty > certyfikatów >certyfikatów certyfikatów.
- Kliknij prawym przyciskiem myszy pozycję Certyfikaty, a następnie wybierz pozycję Importuj.
- Zaimportuj certyfikat główny Baltimore CyberTrust.
- Uruchom ponownie komputer.
Teraz powinien zostać wyświetlony wpis dla katalogu głównego Baltimore CyberTrust Root w obszarze Zaufany główny urząd certyfikacji:
Więcej informacji
Łącznik Intune napotyka problemy z łącznością, jeśli certyfikat główny Baltimore CyberTrust nie jest zainstalowany, wygasł lub jest uszkodzony na komputerze, który korzysta z Intune.
Aby uzyskać więcej informacji na temat tego problemu, zobacz Problemy z łącznością mogą wystąpić, gdy certyfikat główny Baltimore CyberTrust nie jest zainstalowany.