Widżety wyświetlania narzędzia LinkedIn Sales Navigator nie są prawidłowo ładowane
Ten artykuł ułatwia rozwiązywanie problemów związanych z widżetami wyświetlania narzędzia LinkedIn Sales Navigator, które nie są ładowane prawidłowo w różnych przeglądarkach internetowych.
Symptomy
Podczas próby zalogowania się do narzędzia LinkedIn Sales Navigator widżety wyświetlania pokazują następujący błąd:
Nie można odnaleźć subskrypcji narzędzia LinkedIn Sales Navigator. Aby uzyskać dostęp, potrzebny jest kontrakt zespołu narzędzia LinkedIn Sales Navigator.
Lub widżety wyświetlania nie są ładowane w różnych przeglądarkach.
Przyczyna
Ten problem występuje, ponieważ ochrona śledzenia jest włączona w przeglądarce.
Rozwiązanie
Aby rozwiązać ten problem, wyłącz ochronę śledzenia w przeglądarce internetowej (Microsoft Edge, Mozilla Firefox, Google Chrome lub Apple Safari).
Microsoft Edge
W przeglądarce Microsoft Edge wybierz pozycję Ustawienia i nie tylko w prawym górnym rogu i przejdź do pozycji Ustawienia.
Na mapie witryny przejdź do Prywatność, wyszukiwanie i usługi.
W sekcji Zapobieganie śledzeniu wybierz pozycję Zrównoważony i wyłącz opcję Zawsze używaj zapobiegania śledzeniu "Ścisłe" podczas przeglądania opcji InPrivate.
Mozilla Firefox
W przeglądarce Mozilla Firefox otwórz organizację.
Wybierz ikonę tarczy przed paskiem adresu, aby wyświetlić szczegóły rozszerzonej ochrony śledzenia.
Wyłącz opcję Ulepszona ochrona śledzenia jest włączona dla opcji witryny i odśwież przeglądarkę.
Odśwież stronę, aby upewnić się, że widżety wyświetlania są ładowane zgodnie z oczekiwaniami.
Google Chrome
W przypadku przeglądania w trybie incognito wyłącz opcję Blokuj pliki cookie innych firm, aby upewnić się, że widżety wyświetlania są ładowane zgodnie z oczekiwaniami.
Apple Safari
W przeglądarce Apple Safari otwórz organizację.
Przejdź do obszaru Preferencje i potwierdź następujące konfiguracje:
- Upewnij się, że usługa LinkedIn i twoja organizacja usługi Dynamics 365 nie znajdują się na liście blokad zawartości. Aby uzyskać więcej informacji, zobacz Zmienianie preferencji witryn internetowych w przeglądarce Safari na komputerze Mac.
- Zezwalaj na wyskakujące okna dla organizacji usługi Dynamics 365.
- Upewnij się, że na karcie Prywatność nie wybrano opcji Zapobiegaj śledzeniu między witrynami i Blokuj wszystkie pliki cookie.
Zastrzeżenie dotyczące innych firm
Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, dorozumianych ani żadnego innego rodzaju, w odniesieniu do wydajności lub niezawodności tych produktów.