Udostępnij za pośrednictwem


Rozwiązywanie problemów z instalacją aplikacji opartej na modelu usługi Dynamics 365 Remote Assist

Istnieje kilka powodów, dla których instalacja aplikacji opartej na modelu usługi Microsoft Dynamics 365 Remote Assist może zakończyć się niepowodzeniem.

Uwaga 16.

Aby rozwiązać ten problem, potrzebne są następujące uprawnienia administratora:

Objawy 1: Brakujące zależności

Przyczyna

Spróbujesz zainstalować aplikację opartą na modelu usługi Dynamics 365 Remote Assist w środowisku, które nie jest włączone dla aplikacji usługi Dynamics 365.

Rozwiązanie

Zainstaluj aplikację w środowisku, w którym są zainstalowane inne aplikacje usługi Dynamics 365, takie jak Dynamics 365 Field Service lub Dynamics 365 Sales. Możesz też utworzyć nowe środowisko , które jest włączone dla aplikacji usługi Dynamics 365.

Objawy 2: Nie można włączyć aplikacji usługi Dynamics 365 podczas tworzenia środowiska

Przyczyna

Brak aktywnej subskrypcji usługi Dynamics 365 Remote Assist.

Rozwiązanie

  1. Wyświetl swoje subskrypcje w Centrum administracyjne platformy Microsoft 365.

  2. Jeśli nie widzisz subskrypcji próbnej usługi Dynamics 365 Remote Assist, utwórz środowisko wersji próbnej opartej na subskrypcji i włącz opcję Aplikacje usługi Dynamics 365.

Objawy 3: Za mało pojemności do tworzenia środowisk

Przyczyna

Tworzenie środowiska wymaga co najmniej 1 GB dostępnej pojemności bazy danych.

Rozwiązanie

Płatne subskrypcje usługi Dynamics 365 Remote Assist zapewniają domyślne uprawnienie dzierżawy 10 GB pojemności bazy danych (jeśli usługa Dynamics 365 Remote Assist jest pierwszą subskrypcją usługi Dynamics 365). Zobacz nową pojemność magazynu usługi Dataverse, aby uzyskać możliwe rozwiązania.

Objawy 4: aplikacja Dynamics 365 Remote Assist nie jest wyświetlana w centrum administracyjnym platformy Power Platform

Przyczyna

Brak aktywnej subskrypcji lub licencji usługi Dynamics 365 Remote Assist.

Rozwiązanie

  1. Upewnij się, że masz aktywną subskrypcję usługi Dynamics 365 Remote Assist.

  2. Spróbuj przypisać licencję usługi Dynamics 365 Remote Assist do konta z Centrum administracyjne platformy Microsoft 365, aby wymusić synchronizację licencji. Po pięciu minutach sprawdź, czy aplikacja jest wyświetlana w centrum administracyjnym platformy Power Platform.

  3. Jeśli problem nie został rozwiązany, prześlij wniosek o pomoc techniczną, przechodząc do centrum administracyjnego platformy Power Platform i wybierając pozycję Pomoc i obsługa techniczna Nowy wniosek o pomoc>techniczną.