Udostępnij za pośrednictwem


Błąd "Instalacja nie powiodła się" występuje podczas instalacji lub aktualizacji rozwiązania

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że podczas próby zainstalowania lub zaktualizowania rozwiązania przewodników usługi Microsoft Dynamics 365 występuje błąd "Instalacja nie powiodła się".

Symptomy

Podczas próby zainstalowania lub zaktualizowania rozwiązania Przewodniki usługi Dynamics 365 występuje komunikat o błędzie "Instalacja nie powiodła się".

Przyczyna

Ten problem występuje, ponieważ nie zostały spełnione żadne z następujących wymagań:

Rozwiązanie

  1. Upewnij się, że masz rolę Administratora systemu i licencję usługi Power Apps (lub licencję zawierającą licencję usługi Power Apps), a następnie zainstaluj lub zaktualizuj rozwiązanie Przewodniki.

    Zrzut ekranu przedstawiający opcję licencji Przewodniki usługi Dynamics 365, która powinna zostać wybrana na liście Aplikacje po przypisaniu licencji Przewodniki usługi Dynamics 365 do kont użytkowników.

  2. Przejdź do strony historii rozwiązania. Przejrzyj szczegółowe informacje o instalacjach rozwiązań, aby sprawdzić, czy możesz znaleźć źródło błędu.

Jeśli instalacja nadal nie powiedzie się, skontaktuj się z pomocą techniczną usługi Dynamics 365.