Udostępnij za pośrednictwem


"Nie można wykonać żądanej operacji..." lub błąd "Weryfikacja żądania nie powiodła się" podczas aprowizacji omnichannel

Ten artykuł zawiera rozwiązanie problemu polegającego na wystąpieniu błędu podczas aprowizacji wielokanałowej obsługi klienta.

Symptomy

Podczas aprowizacji wielokanałowej obsługi klienta jest wyświetlany jeden z następujących komunikatów o błędach:

Nie można wykonać żądanej operacji z powodu braku uprawnień

Weryfikacja żądania nie powiodła się. Nie można wykonać akcji w systemie CRM dla wybranego środowiska

Przyczyna

Użytkownik jest zalogowany jako administrator systemu w podrzędnej jednostce biznesowej (zamiast głównej jednostki biznesowej) lub nie ma uprawnień do odczytu dla ról systemowych.

Rozwiązanie

Aby rozwiązać ten problem:

  • Sprawdź uprawnienia użytkownika i zmień jednostkę biznesową użytkownika systemowego na główną jednostkę biznesową.
  • Upewnij się, że użytkownik ma przypisaną co najmniej jedną rolę zabezpieczeń (najlepiej administratora wielokanałowego) inną niż rola Administrator systemu.