Widżet czatu nie jest ładowany w portalu
Ten artykuł zawiera kilka rozwiązań problemu, w którym widżet czatu nie jest ładowany w portalu w wielokanałowej obsługi klienta.
Symptomy
Widżet czatu nie jest ładowany w portalu.
Przyczyna
Istnieje wiele powodów, dla których ten problem może wystąpić, w zależności od konfiguracji. Istnieje pięć sposobów, aby spróbować rozwiązać ten problem.
Rozwiązanie 1: Opcja lokalizacji
Opcja Lokalizacja widżetu czatu może być niepoprawnie skonfigurowana.
Usuń lokalizację w Lokalizacja widgetu, a następnie utwórz ją ponownie.
Aby usunąć i dodać lokalizację widżetu widżetu czatu, wykonaj następujące kroki:
Zaloguj się w aplikacji Obsługa wielokanałowa - administracja.
Przejdź do Administracja>Rozmowa.
Z listy wybierz widget rozmowy.
Wybierz kartę Lokalizacja.
Zaznacz rekord w sekcji Lokalizacja widgetu i wybierz Usuń.
Wybierz pozycję Zapisz.
Wybierz Dodaj w sekcji Lokalizacja widgetu, aby dodać rekord. Zostanie wyświetlone okienko szybkie tworzenie w polu Lokalizacja widgetu rozmowy.
Określ następujące informacje szczegółowe.
Pole Wartość Tytuł Wpisz typ rekordu. Wartość Domena witryny sieci Web, w której musi zostać wyświetlony widget rozmowy. Format domeny nie powinien zawierać protokołu ( http
lubhttps
). Na przykład witryna internetowa tohttps://contoso.microsoftcrmportals.com
. Teraz wartość tocontoso.microsoftcrmportals.com
.Aby zapisać rekord wybierz Zapisz.
Przejdź do witryny sieci Web i sprawdź, czy jest ładowany widget rozmowy.
Uwaga
Widget rozmowy wymaga przechowywania sesji i magazynu lokalnego, aby prawidłowo działał w przeglądarce. Należy się upewnić, że w przeglądarce są włączone pliki cookie, aby te usługi mogły prawidłowo działać.
Rozwiązanie 2: Usuń lokalizację
Możesz też spróbować usunąć tę lokalizację widget czatu.
Rozwiązanie 3: Wyczyść pamięć podręczną portalu
Wyczyść pamięć podręczną portalu, wykonując następujące czynności:
Przejdź do swojego portalu i zaloguj się jako Administrator portalu.
Na końcu adresu URL portalu dodaj następujący tekst:
/_services/about
Na przykład:
https://contoso.powerappsportals.com/_services/about
Wybierz pozycję Wyczyść pamięć podręczną.
Ponownie załaduj portal.
Upewnij się też, że przeglądarka sieci Web zezwala na korzystanie z plików cookie innych firm.
Rozwiązanie 4: Synchronizowanie konfiguracji portalu
Aby zsynchronizować konfiguracje portalu, wykonaj następujące czynności:
Przejdź do Power Apps.
Znajdź i wybierz portal, a następnie wybierz pozycję Edytuj.
Wybierz Synchronizuj konfigurację.
Rozwiązanie 5: Ponownie uruchom portal
Uruchom ponownie portal, wykonując następujące czynności:
Przejdź do Power Apps.
Wybierz portal, a następnie w obszarze Opcje zaawansowane wybierz pozycję Administracja ustawieniami>.
Wybierz Uruchom ponownie.