Udostępnij za pośrednictwem


Widżet czatu nie jest ładowany w portalu

Ten artykuł zawiera kilka rozwiązań problemu, w którym widżet czatu nie jest ładowany w portalu w wielokanałowej obsługi klienta.

Symptomy

Widżet czatu nie jest ładowany w portalu.

Zrzut ekranu przedstawiający widżet czatu wyświetlany w portalu.

Przyczyna

Istnieje wiele powodów, dla których ten problem może wystąpić, w zależności od konfiguracji. Istnieje pięć sposobów, aby spróbować rozwiązać ten problem.

Rozwiązanie 1: Opcja lokalizacji

Opcja Lokalizacja widżetu czatu może być niepoprawnie skonfigurowana.

Usuń lokalizację w Lokalizacja widgetu, a następnie utwórz ją ponownie.

Aby usunąć i dodać lokalizację widżetu widżetu czatu, wykonaj następujące kroki:

  1. Zaloguj się w aplikacji Obsługa wielokanałowa - administracja.

  2. Przejdź do Administracja>Rozmowa.

  3. Z listy wybierz widget rozmowy.

  4. Wybierz kartę Lokalizacja.

  5. Zaznacz rekord w sekcji Lokalizacja widgetu i wybierz Usuń.

  6. Wybierz pozycję Zapisz.

  7. Wybierz Dodaj w sekcji Lokalizacja widgetu, aby dodać rekord. Zostanie wyświetlone okienko szybkie tworzenie w polu Lokalizacja widgetu rozmowy.

  8. Określ następujące informacje szczegółowe.

    Pole Wartość
    Tytuł Wpisz typ rekordu.
    Wartość Domena witryny sieci Web, w której musi zostać wyświetlony widget rozmowy. Format domeny nie powinien zawierać protokołu (http lub https). Na przykład witryna internetowa to https://contoso.microsoftcrmportals.com. Teraz wartość to contoso.microsoftcrmportals.com.
  9. Aby zapisać rekord wybierz Zapisz.

  10. Przejdź do witryny sieci Web i sprawdź, czy jest ładowany widget rozmowy.

Uwaga

Widget rozmowy wymaga przechowywania sesji i magazynu lokalnego, aby prawidłowo działał w przeglądarce. Należy się upewnić, że w przeglądarce są włączone pliki cookie, aby te usługi mogły prawidłowo działać.

Rozwiązanie 2: Usuń lokalizację

Możesz też spróbować usunąć tę lokalizację widget czatu.

Zrzut ekranu przedstawiający sposób usuwania lokalizacji widżetu czatu.

Rozwiązanie 3: Wyczyść pamięć podręczną portalu

Wyczyść pamięć podręczną portalu, wykonując następujące czynności:

  1. Przejdź do swojego portalu i zaloguj się jako Administrator portalu.

    Zrzut ekranu przedstawiający sposób logowania się do portalu jako administrator.

  2. Na końcu adresu URL portalu dodaj następujący tekst:

    /_services/about

    Na przykład:

    https://contoso.powerappsportals.com/_services/about

  3. Wybierz pozycję Wyczyść pamięć podręczną.

    Zrzut ekranu przedstawiający sposób czyszczenia pamięci podręcznej przez wybranie pozycji Wyczyść pamięć podręczną.

  4. Ponownie załaduj portal.

    Upewnij się też, że przeglądarka sieci Web zezwala na korzystanie z plików cookie innych firm.

Rozwiązanie 4: Synchronizowanie konfiguracji portalu

Aby zsynchronizować konfiguracje portalu, wykonaj następujące czynności:

  1. Przejdź do Power Apps.

  2. Znajdź i wybierz portal, a następnie wybierz pozycję Edytuj.

    Zrzut ekranu przedstawiający sposób edytowania portalu w usłudze Power Apps.

  3. Wybierz Synchronizuj konfigurację.

    Zrzut ekranu przedstawiający sposób wybierania konfiguracji synchronizacji w celu synchronizacji konfiguracji portalu.

Rozwiązanie 5: Ponownie uruchom portal

Uruchom ponownie portal, wykonując następujące czynności:

  1. Przejdź do Power Apps.

  2. Wybierz portal, a następnie w obszarze Opcje zaawansowane wybierz pozycję Administracja ustawieniami>.

    Zrzut ekranu przedstawiający ustawienia Opcji zaawansowanych w portalu.

  3. Wybierz Uruchom ponownie.

    Wybierz Uruchom ponownie, aby uruchomić ponownie portal.