Widżet czatu nie jest ładowane w portalu
Ten artykuł zawiera kilka rozwiązań problemu polegającego na tym, że widżet czatu nie jest ładowane w portalu w usłudze Omnichannel for Customer Service.
Symptomy
Widżet czatu nie jest ładowane w portalu.
Przyczyna
Istnieje wiele powodów, dla których ten problem może wystąpić, w zależności od konfiguracji. Istnieje pięć sposobów, aby spróbować rozwiązać ten problem.
Rozwiązanie 1: opcja Lokalizacja
Opcja Lokalizacja widżetu czatu może być niepoprawnie skonfigurowana.
Usuń lokalizację w lokalizacji widżetu, a następnie utwórz ją ponownie.
Aby usunąć i dodać lokalizację widżetu dla widżetu czatu, wykonaj następujące kroki:
Zaloguj się do aplikacji Administracja omnichannel .
Przejdź do czatu administracyjnego>.
Wybierz z listy widżet czatu.
Wybierz kartę Lokalizacja .
Wybierz rekord w sekcji Lokalizacja widżetu , a następnie wybierz pozycję Usuń.
Wybierz Zapisz.
Wybierz pozycję Dodaj w sekcji Lokalizacja widżetu , aby dodać rekord. Zostanie wyświetlone okienko szybkiego tworzenia lokalizacji widżetu czatu.
Określ następujące szczegóły.
Pole Value Tytuł Wpisz tytuł rekordu. Wartość Domena witryny internetowej, w której musi być wyświetlany widżet czatu. Format domeny nie powinien zawierać protokołu ( http
lubhttps
). Na przykład witryna internetowa tohttps://contoso.microsoftcrmportals.com
. Teraz wartość tocontoso.microsoftcrmportals.com
.Wybierz pozycję Zapisz , aby zapisać rekord.
Przejdź do witryny internetowej i sprawdź, czy widżet czatu jest ładowane.
Uwaga
Widżet czatu wymaga, aby magazyn sesji i magazyn lokalny działały w przeglądarce. Upewnij się, że w przeglądarce włączono pliki cookie, aby te usługi działały prawidłowo.
Rozwiązanie 2. Usuwanie lokalizacji
Alternatywnie spróbuj usunąć lokalizację widżetu czatu.
Rozwiązanie 3. Wyczyść pamięć podręczną portalu
Wyczyść pamięć podręczną portalu, wykonując następujące kroki:
Przejdź do portalu i zaloguj się jako administrator portalu.
Dodaj następujący tekst na końcu adresu URL portalu:
/_services/about
Przykład:
https://contoso.powerappsportals.com/_services/about
Wybierz pozycję Wyczyść pamięć podręczną.
Załaduj ponownie portal.
Upewnij się również, że przeglądarka internetowa zezwala na pliki cookie innych firm.
Rozwiązanie 4. Konfiguracje portalu synchronizacji
Aby zsynchronizować konfiguracje portalu, wykonaj następujące kroki:
Przejdź do obszaru Power Apps.
Znajdź i wybierz portal, a następnie wybierz pozycję Edytuj.
Wybierz pozycję Konfiguracja synchronizacji.
Rozwiązanie 5. Ponowne uruchamianie portalu
Uruchom ponownie portal, wykonując następujące kroki:
Przejdź do obszaru Power Apps.
Wybierz swój portal, a następnie w obszarze Opcje zaawansowane wybierz pozycję Administracja ustawieniami>.
Wybierz pozycję Uruchom ponownie.