Pulpit nawigacyjny agenta nie ładuje się ani nie wyświetla błędu autoryzacji
Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że pulpit nawigacyjny agenta w aplikacji Omnichannel for Customer Service nie ładuje się lub wyświetla błąd autoryzacji w usłudze Omnichannel dla obsługi klienta.
Symptomy
Pulpit nawigacyjny agenta nie ładuje się ani nie wyświetla błędu autoryzacji.
Przyczyna
Problem może wystąpić z następujących powodów:
- Microsoft Entra zgoda nie jest dostępna dla aplikacji Omnichannel for Customer Service.
- Agent nie ma uprawnień roli agenta Omnichannel .
- Agent nie jest przypisany do żadnej kolejki.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące kroki:
- Skontaktuj się z administratorem, aby sprawdzić, czy Microsoft Entra zgody udzielono aplikacji Omnichannel for Customer Service w dzierżawie. Przejdź do pozycji Autoryzowanie dostępu , aby uzyskać dostęp. Aby dowiedzieć się więcej, zobacz Udzielanie zgody na dostęp do danych.
- Upewnij się, że konto agenta ma rolę agenta Omnichannel . Aby uzyskać więcej informacji na temat odpowiednich ról, zobacz Omówienie ról i ich uprawnień.
- Upewnij się, że konto agenta jest przypisane do co najmniej jednej kolejki w aplikacji Administracja omnichannel. Aby dowiedzieć się więcej, zobacz Zarządzanie użytkownikami w aplikacji Omnichannel for Customer Service.