Udostępnij za pośrednictwem


Pulpit nawigacyjny agenta nie jest ładowany lub wyświetla błąd autoryzacji

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że pulpit nawigacyjny agenta w wielokanałowej usłudze obsługi klienta nie jest ładowany lub wyświetla błąd autoryzacji w wielokanałowej obsługi klienta.

Symptomy

Pulpit nawigacyjny agenta nie jest ładowany lub wyświetla błąd autoryzacji.

Przyczyna

Problem może wystąpić z następujących powodów:

  • Zgoda firmy Microsoft Entra nie jest dostępna dla aplikacji Omnichannel for Customer Service.
  • Agent nie ma uprawnień roli agenta omnichannel.
  • Agent nie jest przypisany do żadnej kolejki.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące czynności:

  1. Skontaktuj się z administratorem, aby sprawdzić, czy zgoda firmy Microsoft jest udzielona aplikacji Omnichannel for Customer Service w dzierżawie. Przejdź do Autoryzuj dostęp, aby uzyskać dostęp. Aby dowiedzieć się więcej, zobacz Zapewnianie zgody na dostęp do danych.
  2. Upewnij się, że konto agenta ma rolę Agent omnichannel. Aby uzyskać więcej informacji na temat odpowiednich ról, zobacz Opis ról i ich uprawnień.
  3. Upewnij się, że konto agenta jest przypisane co najmniej do jednej kolejki w aplikacji Obsługa wielokanałowa - Administracja. Aby dowiedzieć się więcej, zobacz Zarządzanie użytkownikami w aplikacji Obsługa wielokanałowa dla Customer Service.