Błąd "Można wyświetlać tylko dane w usłudze Microsoft Teams" w usłudze Business Central
Ten artykuł ułatwia rozwiązanie błędu "można wyświetlać tylko dane w usłudze Microsoft Teams", który występuje po udostępnieniu linku w usłudze Microsoft Teams użytkownikowi, który ma licencję platformy Microsoft 365 w usłudze Dynamics 365 Business Central.
Symptomy
Po udostępnieniu linku w aplikacji Microsoft Teams jako użytkownikowi usługi Business Central niektórzy użytkownicy mogą otrzymać następujący komunikat o błędzie:
Podczas uzyskiwania dostępu do usługi Business Central przy użyciu licencji platformy Microsoft 365 można wyświetlać tylko dane w usłudze Microsoft Teams.
Przyczyna
Gdy użytkownik udostępnia link usługi Business Central do czatu lub kanału usługi Microsoft Teams, nawigowanie po linku zawsze spowoduje przejście z usługi Microsoft Teams, gdzie użytkownik z licencją platformy Microsoft 365 nie może już uzyskać dostępu do danych.
Rozwiązanie
Udostępnianie stron lub rekordów w usłudze Microsoft Teams w jeden z następujących sposobów:
- Dołącz podgląd linku jako kartę. Aby uzyskać więcej informacji, zobacz Dołączanie karty business Central w konwersacji usługi Teams.
- Udostępnianie danych jako karty w czacie lub kanale. Aby uzyskać więcej informacji, zobacz kartę Dodawanie usługi Business Central w usłudze Microsoft Teams.