Błąd węzła "Usługa HPC Node Manager jest niedostępna"
Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że w konsoli zarządzania HPC jest wyświetlany błąd "Usługa hpC Node Manager Unreachable".
Symptomy
Kondycja węzła obliczeniowego jest w stanie błędu, a łączność węzła pokazuje błąd "Usługa menedżera węzłów HPC Unreachable" w konsoli zarządzania HPC.
Dziennik usługi HPC pokazuje następujący błąd:
Nie można odnaleźć certyfikatu z odciskiem palca odcisku palca <w> sklepie My, LocalMachine.
Przyczyna
Ten problem występuje, jeśli certyfikaty zainstalowane w węźle głównym i węźle obliczeniowym nie są zgodne.
Rozwiązanie
Aby rozwiązać ten problem, sprawdź, czy certyfikat w węźle głównym i węźle obliczeniowym spełnia wymagania. Następnie zaimportuj certyfikat z węzła głównego do węzła obliczeniowego. Certyfikat z kluczem publicznym można znaleźć w udziale plików HPC w węźle \\<headnode>\REMINST\Certificates
głównym.
Alternatywnie możesz wygenerować nowy certyfikat z podpisem własnym, a następnie obrócić certyfikat w klastrze. Aby uzyskać więcej informacji, zobacz Rotacja certyfikatów komunikacyjnych węzłów pakietu HPC Pack.