Wystąpienie kontenera platformy Azure nadal działa po zatrzymaniu lub usunięciu polecenia
Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że wystąpienie kontenera platformy Azure nadal działa nawet po wykonaniu stop
polecenia lub delete
.
Symptomy
Pomimo wykonania stop
polecenia lub delete
wystąpienie kontenera platformy Azure nadal działa i nadal jest rozliczane.
Przyczyna
Ten problem może wystąpić z powodu potencjalnych usterek w procesie zatrzymania lub usunięcia kontenera.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj poniższe czynności:
- Sprawdź, czy
stop
polecenie lubdelete
zostało wykonane. - Sprawdź, czy nadal naliczane są opłaty za wystąpienie kontenera.
- Utwórz nowe wystąpienie kontenera o tym samym identyfikatorze zasobu w tym samym regionie. Po pomyślnym utworzeniu stare wystąpienie kontenera zostanie natychmiast usunięte.
Skontaktuj się z nami, aby uzyskać pomoc
Jeśli masz pytania lub potrzebujesz pomocy, utwórz wniosek o pomoc techniczną lub zadaj pytanie w społeczności wsparcia dla platformy Azure. Możesz również przesłać opinię o produkcie do społeczności opinii na temat platformy Azure.