Błąd "DNS_PROBE_FINISHED_NXDOMAIN" podczas uzyskiwania dostępu do usługi OneDrive lub sharepoint
Objaw
Podczas próby uzyskania dostępu do usługi OneDrive lub SharePoint występuje następujący błąd:
Przyczyna
Subskrypcja usługi OneDrive lub SharePoint mogła wygasnąć.
Rozwiązanie
Ponowne aktywowanie subskrypcji
Aby ponownie uaktywnić subskrypcję platformy Microsoft 365, zobacz Reaktywna subskrypcja
Opróżnianie pamięci podręcznej DNS
Jeśli twoja subskrypcja jest aktywna i nadal występuje problem, może to być zaległości w lokalnej pamięci podręcznej DNS systemów, które można usunąć.
Aby opróżnić pamięć podręczną DNS systemów lokalnych:
Wybierz przycisk Start.
Wpisz polecenie cmd i otwórz aplikację wiersza polecenia .
W oknie wiersza polecenia wprowadź polecenie
ipconfig /flushdns
.Wybierz pozycję Enter na klawiaturze.
Po opróżnieniu systemu DNS spróbuj ponownie uzyskać dostęp do usługi OneDrive lub Programu SharePoint .
Jeśli nadal nie możesz uzyskać dostępu do usługi, skontaktuj się z pomocą techniczną firmy Microsoft.
Więcej informacji
Nadal potrzebujesz pomocy? Przejdź do witryny SharePoint Community.