Polecenie „Nadaj kontrolę” nie działa, gdy udostępniasz ekran w usłudze Teams

Symptomy

Ekran jest udostępniany innemu użytkownikowi na kliencie stacjonarnym usługi Microsoft Teams, a drugi użytkownik żąda kontroli nad ekranem. W tej sytuacji zobaczysz żądanie użytkownika na pasku narzędzi Udostępnianie. Nie widać jednak opcji zatwierdzenia lub odrzucenia żądania. Menu rozwijane Nadaj kontrolę nie reaguje podczas próby jego otwarcia.

Przyczyna

Ten problem występuje, ponieważ używane urządzenie nie ma zainstalowanego procesora graficznego (GPU) lub przyspieszanie sprzętowe GPU jest wyłączone. Menu rozwijane Nadaj kontrolę nie będzie działać, chyba że w systemie obsługiwane jest przyspieszanie sprzętowe. Takie działanie jest celowe.

Rozwiązanie

Aby zapobiec takiemu zachowaniu, upewnij się, że system obsługuje przyspieszanie sprzętowe. Aby to sprawdzić, możesz użyć przeglądarki edge://gpu/ Microsoft Edge lub chrome://gpu/ Google Chrome. Jeśli widzisz w niej dowolną wartość „tylko oprogramowanie” lub „przyspieszanie sprzętowe niedostępne”, oznacza to, że system go nie obsługuje. Aby uzyskać więcej pomocy, zalecamy skontaktowanie się z dostawcą sprzętu.

Więcej informacji

W przypadku wystąpienia tego problemu można wyświetlić następujące informacje w dziennikach klienta usługi Teams:

info -- [screenSharing][control] appSharingToolbar: AppSharingToolbar created with hardware acceleration: false

Uwaga

Aby zebrać dzienniki na komputerze z systemem Windows, przejdź do %appdata%\Microsoft\Teams\media-stack\*.*. Na komputerze Mac przejdź do ~Library/Application Support/Microsoft/Teams/media-stack/*.*.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.