Użytkownicy we wdrożeniu hybrydowym programu Exchange nie mogą uzyskiwać dostępu do grup platformy Microsoft 365 w Outlook 2016, Outlook 2019 i Outlook dla Microsoft 365
Oryginalny numer KB: 3168347
Symptomy
Wdrożenie hybrydowe Exchange Online na platformie Microsoft 365 i w środowisku lokalnym Exchange Server. W takiej sytuacji rekord wykrywania automatycznego jest rozpoznawana na lokalnym serwerze Exchange, a skrzynki pocztowe użytkowników znajdują się w Exchange Online. Podczas tworzenia grupy platformy Microsoft 365 w tym scenariuszu użytkownicy nie mogą uzyskiwać dostępu do grupy za pośrednictwem programu Microsoft Outlook 2016, Outlook 2019 lub Outlook dla Microsoft 365. Jednak użytkownicy mogą uzyskiwać dostęp do grupy za pośrednictwem Outlook w sieci Web.
Przyczyna
Ten problem występuje, jeśli podstawowy adres SMTP grupy platformy Microsoft 365 używa nieprawidłowego formatu. Na przykład: <Office365GroupName>@contoso.com.
Nowoczesne grupy używają pliku XML wykrywania automatycznego znajdującego się w folderze %LocalAppData%\Microsoft\Outlook\16 . Podstawowy adres SMTP grupy powinien mieć następujący format:
AutoD.<Office365GroupName>@contoso.mail.onmicrosoft.com
Jeśli podstawowym adresem SMTP grupy jest <nazwa grupy usługi Office365>@contoso.com, żądanie automatycznego wykrywania kończy się niepowodzeniem, ponieważ w środowisku lokalnym, które reprezentuje grupę, nie istnieje żaden obiekt.
Rozwiązanie
Zmień podstawowy adres SMTP grupy platformy Microsoft 365. W tym celu uruchom następujące polecenie Windows PowerShell:
Set-UnifiedGroup Alias -PrimarySmtpAddress <Office365GroupName>@contoso.mail.onmicrosoft.com
Więcej informacji
Aby uzyskać więcej informacji, zobacz Zarządzanie Grupy Microsoft 365 przy użyciu programu PowerShell.
Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.