Błąd "Upłynął limit czasu połączenia z serwerem poczty" w programie Outlook dla systemu iOS lub Outlook dla systemu Android
Symptomy
Podczas próby zalogowania się do lokalnego konta programu Exchange w programie Outlook dla systemu iOS lub Outlook dla systemu Android zostanie wyświetlony następujący komunikat o błędzie:
Upłynął limit czasu połączenia z serwerem poczty.
Ponadto synchronizacja skrzynek pocztowych może nieoczekiwanie zostać zatrzymana, jeśli konto programu Exchange zostało już dodane do programu Outlook.
Przyczyna
Ten problem występuje, jeśli spełniony jest jeden z następujących warunków:
- Używana wersja Exchange Server używa protokołu TLS 1.1 lub 1.0.
- Wersja systemu Windows Server hostująca lokalny Exchange Server jest w wersji 2008 lub starszej i korzysta z protokołu TLS 1.1 lub 1.0.
Oba protokoły TLS 1.0 i 1.1 są przestarzałe.
Program Outlook dla systemów iOS i Outlook dla systemu Android blokuje teraz użytkownikom logowanie się do środowiska korzystającego z protokołu TLS 1.1 lub 1.0. Obsługują one tylko wersje środowisk Exchange Server i systemów operacyjnych korzystających z protokołu TLS 1.2 lub nowszego.
Jeśli system operacyjny obecnie używa protokołu TLS 1.2, problem może być spowodowany wygasłym certyfikatem protokołu TLS.
Rozwiązanie
Skorzystaj z poniższych wskazówek, aby włączyć protokół TLS 1.2 dla Exchange Server i systemu Windows Server w środowisku.
- Wskazówki programu Exchange Server TLS, część 1: Przygotuj się na protokół TLS 1.2
- Exchange Server wskazówki dotyczące protokołu TLS, część 2: Włączanie protokołu TLS 1.2 i identyfikowanie klientów, którzy go nie używają
Mimo że Exchange Server wersji 2010 i nowszych można zaktualizować w celu włączenia protokołu TLS 1.2, wcześniejsze wersje Exchange Server mają tylko możliwość uaktualnienia do nowszej wersji, aby móc korzystać z programu Outlook dla systemu iOS lub Outlook dla systemu Android.
Jeśli środowisko korzysta już z protokołu TLS 1.2 lub nowszego, wykonaj następujące czynności:
- Sprawdź, czy używasz prawidłowego certyfikatu protokołu TLS i czy jest on poprawnie zainstalowany. Aby uzyskać więcej informacji, zobacz Procedury certyfikatów w Exchange Server.
- Jeśli certyfikat protokołu TLS wygasł, odnów certyfikat, wykonując kroki opisane w temacie Odnawianie certyfikatu Exchange Server.