Nie można zmniejszyć ilości, gdy zamówienie sprzedaży zostanie anulowane
Kod błędu: SYS138831
Symptomy
System wyświetla następujący komunikat o błędzie:
Nie można zmniejszyć ilości. Liczba transakcji inwentaryzacyjnych w zamówieniu jest zbyt niska, ponieważ ilość lub część odwołuje się do niej zamówienie wyjściowe lub zamówienie produkcyjne albo jest oznaczana względem innych transakcji.
Przyczyna
Jeśli praca jest skojarzona z zamówieniem sprzedaży, nie można anulować zamówienia sprzedaży, dopóki praca nie zostanie anulowana i odwrócona. To wymaganie ma zastosowanie nawet wtedy, gdy praca skojarzona z zamówieniem sprzedaży zostanie zamknięta.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące zadania:
- Anuluj otwartą pracę.
- Usuń obciążenie.
- Zmniejsz wybraną ilość.
Anuluj otwartą pracę
Aby anulować otwartą pracę, wykonaj następujące kroki.
- Przejdź do obszaru Zarządzanie magazynem>Okresowe zadania>Wyczyść>pracę Anuluj.
- W polu Identyfikator pracy określ identyfikator pracy, którą chcesz anulować, a obecnie ma wartość Stan pracy Otwórz, W toku, Anulowane, Połączone lub Zamknięte.
- Wybierz przycisk OK.
- Wybierz pozycję Tak , aby potwierdzić, że chcesz anulować pracę.
Usuwanie obciążenia
Aby usunąć obciążenie, wykonaj następujące kroki.
- Wybierz kolejno opcje Sprzedaż i marketing>Zamówienia sprzedaży>Wszystkie zamówienia sprzedaży.
- Otwórz odnośne zamówienie sprzedaży.
- W skróconej karcie Wiesze zamówień sprzedaży, wybierz opcję Magazyn>Szczegóły pracy.
- Na stronie Praca w okienku akcji na karcie Praca w grupie Praca wybierz pozycję Anuluj pracę.
- Upewnij się, że pole Stan pracy ma wartość Anulowano.
- Zamknij stronę Praca.
- Na stronie szczegóły zamówienia sprzedaży w obszarze Wiersze zamówienia sprzedaży FastTab wybierz pozycję Szczegóły ładowania magazynu>.
- W okienku akcji wybierz opcję Usuń.
- Wybierz pozycję Tak , aby potwierdzić, że chcesz usunąć obciążenie.
- Zamknij stronę Ładowanie.
Zmniejsz wybraną ilość
Po anulowaniu wszystkich prac wykonaj następujące kroki, aby zmniejszyć wybraną ilość.
- Wybierz kolejno opcje Sprzedaż i marketing>Zamówienia sprzedaży>Wszystkie zamówienia sprzedaży.
- Otwórz odnośne zamówienie sprzedaży.
- Na karcie Szybkie wiersze Zamówienia sprzedaży wybierz pozycję Aktualizuj wiersz>Wybierz z paska narzędzi.
- Na stronie Wybieranie w sekcji Transakcje wybierz wiersz, w którym pole Stan problemu ma wartość Wybrane.
- W sekcji Transakcje wybierz pozycję Dodaj wiersz wyboru na pasku narzędzi.
- W sekcji Wybieranie wierszy wybierz pozycję Potwierdź wybierz wszystkie z paska narzędzi.
- Zamknij stronę Wybierz.
- Na stronie szczegółów zamówienia sprzedaży w okienku akcji na karcie Zamówienie sprzedaży w grupie Obsługa wybierz pozycję Anuluj.
- Wybierz pozycję Tak , aby potwierdzić, że chcesz anulować zamówienie sprzedaży.