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2019 年 1 月 8 日の更新プログラムを適用すると、ファイル サーバーへの通信やリモート デスクトップ接続が不可能となる

こんにちは。Windows プラットフォーム サポートです。

2019 年 1 月 8 日の更新プログラムをファイル サーバーやリモート デスクトップ接続先のコンピューターへ適用すると、そのファイル サーバー、リモート デスクトップ接続先のコンピューターへのアクセスに失敗することがあるという問題が判明しましたので、本ブログで問題の内容と対応策をご案内します。

 

[問題の概要]

2019 年 1 月 8 日公開の以下の更新プログラムのいずれかをファイル サーバー (共有フォルダーを保持するコンピューター) もしくはリモート デスクトップ接続先のコンピューターに適用後、そのコンピューターに対して Administrators グループに所属しているローカル ユーザーを用いてアクセスすると、接続に失敗するという事象が発生します。

これにより、共有フォルダーへのアクセスできない、ネットワーク プリンターに接続できない、リモート デスクトップ接続ができないといった問題が発生します。

 

// Windows 7 SP1/Windows Server 2008 R2 SP1 向けの更新プログラム

January 8, 2019—KB4480970 (Monthly Rollup) https://support.microsoft.com/en-us/help/4480970

 

January 8, 2019—KB4480960 (Security-only update) https://support.microsoft.com/en-us/help/4480960

 

// Windows Server 2008 SP2 向けの更新プログラム

January 8, 2019—KB4480968 (Monthly Rollup) https://support.microsoft.com/en-us/help/4480968

 

January 8, 2019—KB4480957 (Security-only update) https://support.microsoft.com/en-us/help/4480957

 

本事象はあくまでも接続先のコンピューター上のローカルの Administrators グループに所属するローカル アカウントを用いてアクセスした場合に発生し、接続先のコンピューター上のローカルの Administrators グループに所属しないローカル アカウントでアクセスした場合や、ドメイン アカウントを用いてアクセスした場合には、この事象は発生しません。

 

[対象 OS]

Windows 7 SP1

Windows Server 2008 R2 SP1

Windows Server 2008 SP2

** Windows 8/Windows Server 2012 以降の OS では本問題は発生しません。

 

[原因]

ファイル サーバーもしくはリモート デスクトップ接続先のコンピューターにアクセスする際における、NTLM 認証の問題が原因となり本事象が発生することが判明しています。

 

[回避策]

接続先コンピューターにアクセスする際に、Administrators グループに所属しないローカル アカウントを用いるか、ドメイン アカウントを用います。

 

[対応策]

本問題の修正プログラムを以下のとおり公開しています。

 

OS バージョン 問題の発生する更新プログラム 修正プログラム

Windows 7 SP1 / Windows Server 2008 R2 SP1

(Monthly Rollup)

KB4480970 (Monthly Rollup)

KB4487345 または

KB4480955 (Preview of Monthly Rollup)

Windows 7 SP1 / Windows Server 2008 R2 SP1

(Security-only update)

KB4480960 (Security-only update)

KB4487345

Windows Server 2008 SP2

(Monthly Rollup)

KB4480968 (Monthly Rollup)

KB4487354 または

KB4480974 (Preview of Monthly Rollup)

Windows Server 2008 SP2

(Security-only update)

KB4480957 (Security-only update)

KB4487354

 

<2/14 更新>

米国時間 2 月 12 日付けで、 2019 年 2 月の月例更新プログラムが公開されました。

"マンスリー ロールアップ"、"セキュリティのみの更新プログラム" いずれにつきましても、本問題に対する修正が含まれますので、こちらの適用にて対応いただくことが可能です。

OS バージョン 問題の発生する更新プログラム 修正プログラム

Windows 7 SP1 / Windows Server 2008 R2 SP1

(Monthly Rollup)

KB4480970 (Monthly Rollup)

KB4486563 (Monthly Rollup)

Windows 7 SP1 / Windows Server 2008 R2 SP1

(Security-only update)

KB4480960 (Security-only update)

KB4486564 (Security-only update)

Windows Server 2008 SP2

(Monthly Rollup)

KB4480968 (Monthly Rollup)

KB4487023 (Monthly Rollup)

Windows Server 2008 SP2

(Security-only update)

KB4480957 (Security-only update)

KB4487019 (Security-only update)

 

 

- 問題の発生する更新プログラムを適用済みの場合

追加で修正プログラムを適用ください。

 

- これから問題の発生する更新プログラムを適用する場合

問題の発生する更新プログラムと修正プログラムを同時に適用ください。

 

- WSUS をご利用の場合

修正プログラムは "更新" の分類で Microsoft Update カタログに公開されています。

WSUS を利用している環境で、"更新" の分類を同期対象としてない場合には、手動でのインポートが必要になります。

 

- Windows Update で マンスリー ロールアップのプレビューを適用する手順

Windows Update で マンスリー ロールアップのプレビューをインストールする場合は、以下の手順を実施します。

 

1. [コントロール パネル] を起動します。

2. [システムとセキュリティ] - [Windows Update] と進みます。
 
※ "カテゴリ" 表示ではない場合は、[Windows Update] をクリックします。

3. [xx 個のオプションの更新プログラム が利用可能です] をクリックします。

4. 1 月のマンスリー ロールアップのプレビュー (KB4480955) にチェックを入れ、[OK] をクリックします。

5. [更新プログラムのインストール] をクリックします。

6. 更新プログラムのインストール処理が開始されます。
 

7. インストール処理完了後、[今すぐ再起動] をクリックして再起動します。

 

[更新履歴]

2019/01/10: 本ブログの公開

2019/01/11: [対応策] の欄を追記

2019/01/15: [対応策] の欄を更新

2019/01/17: [対応策] の注釈を更新

2019/01/18: [対応策] の欄を更新

2019/01/19: [対応策] の欄を更新

2019/02/14: [対応策] の欄に 2 月の月例更新プログラムについて追記

 

[補足]

本情報の内容 (添付文書、リンク先などを含む) は、作成日時点でのものであり、予告なく変更される場合があります。