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External client receives Live Meeting Error: "Content failed to download due to a problem with the Conference Center Configuration. Contact your administrator"

Problem:

Internal clients are able to download content of handouts that are shared and for some meetings external clients are able to download and view handouts but other times they are not and receive the error "Content failed to download due to a problem with the Conference Center Configuration. Contact your administrator."

Environment:

There are two or more Office Communications Server Standard or Enterprise Edition Pools in the organization.

Cause:

There is just one Reverse Proxy with just one web publishing rule for the web components (Address Book Server, Group Expansion, and Meeting content) and both OCS Pools are configured with the same ExternalWebFQDN.  The meeting is created on Pool01 where the internal user is homed but the Reverse Proxy web publishing rule points to Pool02 and the meeting content does not exist on Pool02 therefore the external client received the error.

Resolution:

Each OCS Pool ExternalWebFQDN must be distinct and a separate web publishing rule would be needed for each Pools ExternalWebFQDN.

Additional Information:

See https://support.microsoft.com/kb/938288 for information on how to configure or change the external Pool URLs.