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Schedule Full/Incremental Crawls are never start

CAUSE:
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WSS_WPG Account does not have permission over the Windows\Tasks folder.

RESOLUTION/WORKAROUND:
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•         Use an account that has administrative permissions to log on to the computer.
•         Click Start, click Run, type cmd, and then click OK.
•         At the command prompt, type the following command, and then press ENTER:

attrib –s %windir%\tasks

Note In this example, %windir% is the path of the Windows folder. For example, the path can be C:\Windows.

Note If Windows Explorer is open when you make this change, you will not see the extra tab in Windows Explorer. If Windows Explorer is already open, close and then reopen it before you perform step 4.
•         In Windows Explorer, right-click the Tasks folder, and then click Properties.
•         In the Tasks Properties dialog box, click the Security tab, and then click Add
•         In the Select Users, Computers, or Groups dialog box, type WSS_WPG in the Enter object names to select box, and then click OK.
•         Grant the following permissions for the WSS_WPG account, and then click OK:
o   Read
o   Write
•         Click Start, point to Administrative Tools, and then click Internet Information Services (IIS) Manager.
•         In Internet Information Services (IIS) Manager, right-click ComputerName (local computer), click All Tasks, and then click Restart IIS.
•         Click Start, click Run, type cmd, and then click OK.
•         At the command prompt, type the following command, and then press ENTER:

    attrib +s %windir%\tasks

Additional Troubleshooting Steps:
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•         Make Sure Which version the cusotmer is running on, If they are in DEC CU (12.0.6335) Install the below hotfixes:

    1. https://support.microsoft.com/kb/963023
    2. https://support.microsoft.com/kb/963022
•         On the server Go to Command Prompt--> Navigate to the C:\Program Files\Common Files\Microsoft Shared\web server extensions\12\bin folder, and then type the command by using the following syntax: Psconfig -cmd secureresources

•         Check the SSP (Shared services Provider) Access Account & Search service account is member of following SharePoint Groups, If not please add them into the SharePoint Groups and do an After adding the IISRESET:
-      IIS_WPG
-      WSS_Admin_WPG.
-      WSS_WPG
•         Follow the KB article https://support.microsoft.com/kb/934838