Delen via


U kunt zich niet aanmelden bij Microsoft Flow en u ontvangt de foutmelding 'Verificatie is mislukt'

Dit artikel bevat een oplossing voor het probleem dat u de fout Verificatie mislukt ontvangt wanneer u zich probeert aan te melden bij Microsoft Flow.

Van toepassing op: Power Automate
Oorspronkelijk KB-nummer: 4316891

Symptomen

Wanneer u zich probeert aan te melden bij Microsoft Flow, wordt er een foutbericht 'Verificatie mislukt ' weergegeven dat er ongeveer als volgt uitziet:

Schermopname van de foutpagina bij het aanmelden bij Flow.

De URL in het bericht kan er ongeveer als volgt uitzien:

https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled

Deze URL geeft aan dat uw tenant wordt beïnvloed door dit probleem.

Oorzaak

Dit probleem treedt op wanneer de laatste Flow-licentie (of Office-licentie die Flow bevat) in uw tenant verloopt. In dit geval is de Flow-service uitgeschakeld in Microsoft Entra-id.

Hoewel dit gedrag geschikt is voor de meeste toepassingen, blokkeert het ook de toegang tot Flow als er een relevante licentie in de tenant bestaat, zelfs als Flow gratis kan worden gebruikt zonder licentie.

Flow wordt nu uitgesloten van de lijst met toepassingen waarvoor toegang automatisch wordt uitgeschakeld vanwege een verlopen licentie. Tenants die al zijn uitgeschakeld, worden echter niet teruggezet naar een niet-uitgeschakelde status. In dergelijke gevallen blijft de toegang tot Flow geblokkeerd.

Oplossing

Volg deze stappen om dit probleem op te lossen.

Notitie

Deze stappen kunnen alleen worden uitgevoerd door de tenantbeheerder.

  1. Open Azure Portal en meld u aan.

  2. Open Microsoft Entra-instellingen in de navigatiebalk.

  3. Navigeer naar Bedrijfstoepassingen>Alle toepassingen.

  4. Plak 7df0a125-d3be-4c96-aa54-591f83ff541c in de filterinvoer.

    Notitie

    Dit is de toepassings-id voor de Flow-service. Mogelijk moet u Alle toepassingen selecteren in de lijst Weergeven.

    Schermopname van het plakken van 7df0a125-d3be-4c96-aa54-591f83ff541c in de filterinvoer.

  5. Selecteer Microsoft Flow Service en selecteer vervolgens Eigenschappen.

  6. Zorg ervoor dat de optie Ingeschakeld voor gebruikers om zich aan te melden is ingesteld op Ja.

    Schermopname om te controleren of het veld Ingeschakeld voor gebruikers voor aanmelding is ingesteld op Ja.

  7. Selecteer Opslaan.

Alle gebruikers moeten zich nu opnieuw kunnen aanmelden bij de Flow-portal.

Meer informatie

Zie Bekend probleem: Aanmeldingsproblemen voor meer informatie of om contact op te nemen met het Flow-team over problemen met betrekking tot deze stappen.