Fout 'Kenmerk PrimaryName niet gevonden voor entiteit' treedt op tijdens het importeren van de oplossing
Dit artikel bevat een tijdelijke oplossing voor een fout die optreedt wanneer u een oplossing importeert in Power Apps.
Van toepassing op: Power Platform, Oplossingen
Symptomen
Wanneer u een oplossing importeert, wordt het volgende foutbericht weergegeven:
Kenmerk PrimaryName niet gevonden voor entiteit
Oorzaak
Deze fout treedt op wanneer het primaire naamkenmerk van een tabel niet is opgenomen in het .xml-bestand van de oplossing.
Tijdelijke oplossing
Volg deze stappen om dit probleem te omzeilen:
- Verwijder de tabel uit de oplossing in de bronomgeving.
- Voeg de tabel en alle assets weer toe aan de bronomgeving om ervoor te zorgen dat de benodigde metagegevens zijn opgenomen.
- Exporteer de oplossing en importeer deze opnieuw in de doelomgeving.