Delen via


AI-modellen kunnen niet worden geïmporteerd in een nieuwe omgeving

Dit artikel bevat een oplossing voor een fout die optreedt wanneer AI-modellen niet in een nieuwe omgeving worden geïmporteerd.

Van toepassing op: Power Automate, Power Apps

Symptomen

Uw AI-modellen kunnen niet worden geïmporteerd in een nieuwe omgeving.

Oorzaak

AI-modellen hebben een foutstatus nadat ze in een nieuwe omgeving zijn geïmporteerd.

Oplossing

Volg deze stappen om het probleem op te lossen:

  1. Verwijder de oplossing met de modellen.
  2. Als uw oplossing onbeheerd is, verwijdert u de modellen handmatig op de ai Builder-modelpagina.
  3. Installeer de oplossing met de modellen opnieuw.
  4. Wacht op het einde van de importstatus voor elk model.

Als deze stappen uw probleem niet oplossen, kunt u proberen bij te werken naar een nieuwe versie van het model:

  1. Voer een nieuwe training uit in de bronomgeving.
  2. Wanneer de training is voltooid, publiceert u het model.
  3. Exporteer het model naar een nieuwe versie van de oplossing.
  4. Importeer de nieuwe oplossingsversie in de doelomgeving.

Als het probleem zich blijft voordoen (er wordt bijvoorbeeld geen nieuw model opgelost door deze volgorde), neemt u contact op met het ondersteuningsteam.