SLA-timer wordt niet onderbroken wanneer de status van InProgress in OnHold wordt gewijzigd tijdens een sluitingsperiode
In dit artikel vindt u meer informatie over hoe de waarschuwings- en fouttijd (SERVICE Level Agreement) wordt berekend als uw organisatie kantooruren definieert tijdens het plannen van werkdagen en feestdagen in Dynamics 365 Customer Service.
Symptomen
Eenmaal geactiveerd blijft de SLA-timer zelfs lopen wanneer de status van InProgress in OnHold wordt gewijzigd.
Oorzaak
Als er een vakantie is geconfigureerd, wordt de status van de case bijgewerkt naar OnHold om de SLA van de case te onderbreken. De functie voor onderbreking die aan de status OnHold is gekoppeld, lijkt echter niet goed te werken. Daarom blijft de timer zelfs tijdens een sluitingsperiode lopen terwijl deze moet worden onderbroken.
Het omvat dus de vakantieuren, vrije uren en pauzetijd (alleen kantooruren) tijdens het projecteren van de SLA-waarschuwing of fouttijd.
Meer informatie
De functionaliteit is standaard. Uw organisatie bepaalt de kantooruren tijdens het plannen van werkdagen en vrije dagen. De SLA-waarschuwingstijd en fouttijd voldoen aan deze instellingen en worden berekend op basis van de gedefinieerde uren.
Zie de volgende scenario's om te begrijpen hoe de waarschuwingstijd en fouttijd voor de SLA worden berekend:
- Maak een case buiten kantooruren. Onderbreek en hervat de case voordat de kantooruren beginnen. De tijd tussen Onderbreken en Hervatten wordt niet meegenomen.
- Maak een case buiten kantooruren. Onderbreek en hervat de case tijdens kantooruren. Wachttijd wordt overwogen en de waarschuwings- en fouttijd wordt verlengd op basis van de wachttijd.
- Maak een case tijdens kantooruren. Onderbreek de case tijdens kantooruren. Hervat de case buiten kantooruren. Wachttijd wordt niet meegenomen voor de waarschuwings - en fouttijd .
- Maak een case tijdens kantooruren. Onderbreek de case buiten kantooruren en hervat deze tijdens kantooruren. De waarschuwingstijd en fouttijd worden opnieuw berekend.