Er treden fouten op in het SLA-formulier wanneer u een case bijwerkt
Dit artikel bevat een oplossing voor het probleem dat optreedt als gevolg van inactieve actiestromen in Dynamics 365 Customer Service.
Symptomen
Wanneer u een case bijwerkt, treden er fouten op in het SLA-formulier (Service Level Agreement).
Oorzaak
Als de actiestroom die is gekoppeld aan een of meer SLA-items wordt verwijderd of niet de status Gepubliceerd heeft, kunnen er fouten optreden.
Oplossing
U kunt dit probleem oplossen door de conceptstroom vanuit het SLA-formulier te activeren. Als uw SLA actief is, maar de afhankelijke stroom inactief is, ziet u mogelijk meldingen op het SLA-formulier. Selecteer als beheerder Activeren om alle afhankelijkheden in te schakelen.
Een alternatieve oplossing:
- Maak de SLA inactief en ga naar de SLA-items waar u actiestromen hebt geconfigureerd en selecteer Acties configureren. De portal Power Automate verschijnt en laat uw actiestroom zien.
- Schakel de actiestroom in.
- Na het activeren van actiestromen voor SLA-items, activeert u SLA opnieuw.