Delen via


Er treedt een verificatiefout op op het agentdashboard op nadat Omnichannel for Customer Service is ingericht

Dit artikel bevat een oplossing voor het probleem waarbij het agentdashboard een verificatiefout weergeeft nadat u Omnichannel voor klantenservice hebt ingericht.

Symptomen

Het volgende foutbericht wordt weergegeven op het agentdashboard na het inrichten van Omnichannel for Customer Service:

Tijdens het verifiëren is iets misgegaan. Probeer het opnieuw. Als dit aanhoudt, laat uw beheerder dan contact opnemen met Microsoft Ondersteuning en de clientsessie-id doorgeven.

Oorzaak

Het probleem treedt op wanneer u de naam van de organisatie-URL wijzigt, maar de kanaal-URL niet bijwerkt nadat u Omnichannel hebt ingericht voor customer service.

Oplossing

Los dit probleem als volgt op:

  1. Ga naar Power Apps.

  2. Selecteer in het linkerdeelvenster Apps en selecteer vervolgens in de lijst met toepassingen de optie Omnichannel for Customer Service.

  3. Selecteer de knop met het beletselteken (...), schuif omlaag in de lijst en selecteer App-profielbeheer.

  4. Selecteer een beheer-app, zoals het customer service-beheercentrum, en selecteer vervolgens Kanaalprovider. De lijst Met actieve kanaalproviders wordt weergegeven.

  5. Voer de volgende stappen uit:

    1. Controleer of de record van de omnichannel-kanaalprovider wordt vermeld en de actieve status heeft. Als de omnichannel-record niet actief is, selecteert u de record en selecteert u Activeren op de menubalk.

    2. Controleer op het tabblad Algemeen van de omnichannel-record of het veld Kanaal-URL de organisatie-informatie bevat zoals weergegeven in het volgende voorbeeld:

      https://oc-cdn-ocprod.azureedge.net/convcontrol/ChatControl.htm?uci=true&clientName=zfp&cloudType=Public&env=prod&ocBaseUrl=https://org749544d7-crm.omnichannelengagementhub.com&ucilib=https:// <org>.crm.dynamics.com/webresources/Widget/msdyn_ciLibrary.js