Delen via


Geen toegang tot een nieuwe Customer Insights - Gegevensomgeving

Notitie

Op 1 september 2023 hebben we Dynamics 365 Marketing samengevoegd en een nieuwe naam gegeven: Dynamics 365 Customer Insights. Dynamics 365 Marketing heet nu Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights heet nu Dynamics 365 Customer Insights - Data. Zie Veelgestelde vragen over Dynamics 365 Customer Insights voor meer informatie.

Dit artikel bevat een oplossing voor een probleem waarbij u geen toegang hebt tot een nieuwe Dynamics 365 Customer Insights - Gegevensomgeving vanwege een uitgeschakelde service-principal.

Symptomen

Wanneer u zich aanmeldt bij Customer Insights - Gegevens, ontvangt u het volgende foutbericht:

De service-principal voor de id van de resourcetoepassing <> is uitgeschakeld.

Oorzaak

Dit probleem treedt waarschijnlijk op omdat een beheerder de aanmelding van gebruikers voor de <application ID> bedrijfstoepassing in Azure heeft uitgeschakeld.

Oplossing

Volg deze stappen om gebruikersaanmelding in te schakelen voor de <application ID> bedrijfstoepassing om dit probleem op te lossen.

Notitie

Als u gebruikersaanmelding wilt inschakelen, hebt u beheerdersmachtigingen van Microsoft Entra ID nodig.

  1. Meld u aan bij Microsoft Entra-id in Azure Portal.
  2. Ga naar Bedrijfstoepassingen.
  3. Open de instelling Eigenschappen van de <application ID> bedrijfstoepassing.
  4. Stel Ingeschakeld in voor gebruikers om zich aan te melden? op Ja.
  5. Selecteer Opslaan.