Delen via


Het vernieuwen van gegevens mislukt en het vernieuwen van de gegevensstroom wordt overgeslagen

Notitie

Op 1 september 2023 hebben we Dynamics 365 Marketing samengevoegd en een nieuwe naam gegeven: Dynamics 365 Customer Insights. Dynamics 365 Marketing heet nu Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights heet nu Dynamics 365 Customer Insights - Data. Zie Veelgestelde vragen over Dynamics 365 Customer Insights voor meer informatie.

Dit artikel bevat een oplossing voor een probleem waarbij de Power Query-gegevensbron niet is vernieuwd in Microsoft Dynamics 365 Customer Insights - Gegevens.

Symptomen

De verwerkingsstatus van de Power Query-gegevensbron is voltooid met fouten en u ontvangt het volgende foutbericht:

Door het systeem geactiveerde vernieuwing is geslaagd; Het vernieuwen van de gegevensstroom is echter overgeslagen omdat de instellingen voor systeemvernieuwing niet van toepassing zijn op deze gegevensbron. Als u wilt dat deze gegevensbron periodiek wordt vernieuwd, configureert u de geplande vernieuwing via de opties Instellingen voor vernieuwen bewerken.

Oorzaak

Dynamics 365 Customer Insights - Gegevens hebben twee vernieuwingsopties: systeemvernieuwing en gegevensbronvernieuwing. Vernieuwen op basis van Power Query wordt ingesteld door de eigenaar van elke gegevensbron. Systeemvernieuwing wordt ingesteld door de beheerder en beheert de rest van de gegevensbronnen en downstreamprocessen.

Het foutbericht betekent dat de systeemvernieuwing in Customer Insights geen Power Query-gegevensbron vernieuwt, maar alleen de vorige status van de gegevensbron kopieert.

Oplossing

U kunt dit probleem oplossen door het vernieuwingsschema voor de Power Query-gegevensbron te configureren door de instellingen voor de gegevensbron te bewerken.