Delen via


Er treedt een machtigingsfout op, ook al is Microsoft 365-toegang ingeschakeld

In dit artikel wordt beschreven hoe u een probleem met betrekking tot machtigingen kunt oplossen dat gebruikers kunnen tegenkomen bij het openen van Business Central-records vanuit Microsoft Teams, ook al is toegang met Microsoft 365-licenties correct ingeschakeld in het Business Central-beheercentrum.

Symptomen

Wanneer een gebruiker een koppeling of kaart selecteert voor een Business Central-record in een Microsoft Teams-gesprek, wordt er een foutbericht weergegeven dat lijkt op 'Sorry, de huidige machtigingen hebben de actie verhinderd'.

Oorzaak

Dit is zo ontworpen. Beheerders moeten eerst configureren welke gegevens kunnen worden geopend in Microsoft Teams. Als de beheerder toegang in het Business Central-beheercentrum inschakelt, maar geen machtigingen toewijst op de pagina Licentieconfiguratie , wordt voor een gebruiker die toegang probeert te krijgen tot Business Central-records in Microsoft Teams de gebruikersrecord ingericht zonder toestemming voor objecten.

Oplossing

Notitie

U hebt tenantbeheerdersmachtigingen in Business Central nodig om dit probleem op te lossen.

Naast het inschakelen van Microsoft 365-toegang in het Dynamics 365 Business Central-beheercentrum, wijst u ook machtigingen toe op de pagina Licentieconfiguratie . Machtigingen die zijn toegewezen op de pagina Licentieconfiguratie , zijn echter alleen van toepassing op nieuwe gebruikers. Voor gebruikers die al zijn gemaakt, moet u ook de ontbrekende machtigingen toewijzen via de lijstpagina Gebruikers.

Meer informatie

Gebruikers maken volgens licenties