Problemen met de foutcode 'Quotaexceeded' oplossen
In dit artikel wordt beschreven hoe u de fout 'QuotaExceededed' identificeert en oplost die optreedt wanneer u een AKS-cluster (Azure Kubernetes Service) probeert bij te werken.
Hier volgt een voorbeeld van het foutbericht:
De bewerking resulteert in het overschrijden van de quotumlimieten van Core. Maximum toegestaan: X, Huidig in gebruik: X, Extra aangevraagd: X
Voorwaarden
Voor dit artikel is Azure CLI versie 2.0.65 of een nieuwere versie vereist. Voer het versienummer uit az --version
om het versienummer te vinden. Als u Azure CLI moet installeren of upgraden, raadpleegt u De Azure CLI installeren.
Zie de sectie Een AKS-cluster upgraden in een AKS-cluster (Azure Kubernetes Service) voor meer gedetailleerde informatie over het upgradeproces.
Symptomen
Een upgrade van een AKS-cluster mislukt en u ontvangt het foutbericht QuotaExceededed.
Oorzaak
Het probleem treedt op als het quotum is bereikt. Uw abonnement beschikt niet over beschikbare resources die nodig zijn voor een upgrade.
Oplossing
Als u de limiet of het quotum voor uw abonnement wilt verhogen, gaat u naar Azure Portal en dient u een ondersteuningsticket voor services en abonnementen (quota) in. In dit geval moet u een ondersteuningsticket indienen om het quotum voor rekenkernen te verhogen.
Contacteer ons voor hulp
Als u vragen hebt of hulp nodig hebt, maak een ondersteuningsaanvraag of vraag de Azure-communityondersteuning. U kunt ook productfeedback verzenden naar de Azure-feedbackcommunity.