Fout AADSTS70001: de toepassing met de id is niet gevonden in de map
In dit artikel wordt een probleem beschreven waarbij u het foutbericht 'Fout AADSTS70001 - Toepassing met id is niet gevonden in de directory'. Wanneer u zich probeert aan te melden bij een op SAML gebaseerde app die is geconfigureerd voor eenmalige aanmelding (SSO), die is geïntegreerd met Microsoft Entra ID.
Symptomen
Er wordt een foutbericht AADSTS70001
weergegeven wanneer u zich probeert aan te melden bij een toepassing die is ingesteld voor het gebruik van Microsoft Entra ID voor identiteitsbeheer met eenmalige aanmelding op basis van SAML.
Oorzaak
Het Issuer
kenmerk dat vanuit de toepassing naar Microsoft Entra-id in de SAML-aanvraag wordt verzonden, komt niet overeen met de id-waarde die is geconfigureerd voor de toepassing in Microsoft Entra-id.
Oplossing
Zorg ervoor dat het Issuer
kenmerk in de SAML-aanvraag overeenkomt met de id-waarde die is geconfigureerd in Microsoft Entra-id.
Controleer op de configuratiepagina voor eenmalige aanmelding op basis van SAML in de sectie Standaard SAML-configuratie of de waarde in het id-tekstvak overeenkomt met de id-waarde in de fout. Als er een afsluitende slash aan het einde van de URL staat, moet deze ook worden opgenomen.
De functie Eenmalige aanmelding testen gebruiken in het Microsoft Entra-beheercentrum
Het Microsoft Entra-beheercentrum kan u helpen bij het oplossen van SAML-configuratiefouten.
- Ga in het Microsoft Entra-beheercentrum naar Bedrijfstoepassingen en klik op de toepassing waarvoor probleemoplossing nodig is.
- Ga naar de pagina eenmalige aanmelding met behulp van het navigatiemenu aan de linkerkant
- Klik op Deze toepassing testen om de functionaliteit voor eenmalige aanmelding testen te gebruiken.
- Kopieer en plak de fout die is ontvangen in de sectie Fouten oplossen en klik op Hulp bij oplossen
- Bekijk het verschil tussen de verlener en de id die is gevonden.
- Corrigeer de verlener of id.
Meer informatie
Zie Microsoft Entra-verificatie- en autorisatiefoutcodes voor een volledige lijst met Active Directory-verificatie- en autorisatiefoutcodes
Contacteer ons voor hulp
Als u vragen hebt of hulp nodig hebt, maak een ondersteuningsaanvraag of vraag de Azure-communityondersteuning. U kunt ook productfeedback verzenden naar de Azure-feedbackcommunity.