Fout 'Dit item bestaat mogelijk niet' bij het openen van OneDrive
Symptomen
Wanneer u toegang probeert te krijgen tot een Microsoft OneDrive-webpagina, ontvangt u het volgende foutbericht:
Dit item bestaat mogelijk niet of is niet meer beschikbaar.
Dit item is mogelijk verwijderd, verlopen of u bent niet gemachtigd om het weer te geven. Neem contact op met de eigenaar van dit item voor meer informatie.
Oorzaak
De standaardnaam van de documentbibliotheek op de OneDrive-site is gewijzigd van 'Documenten' in een andere naam.
Oplossing
U kunt dit probleem oplossen door de naam van de documentbibliotheek te wijzigen in 'Documenten' met behulp van een van de volgende methoden.
Opmerking
U moet beheerdersmachtigingen hebben om deze wijzigingen aan te brengen of neem contact op met uw beheerder om deze wijzigingen aan te brengen.
Methode 1: De Microsoft Beheer-site gebruiken
Opmerking
Deze diagnose is niet beschikbaar voor de GCC High- of DoD-omgevingen of voor Microsoft 365 die wordt beheerd door 21Vianet.
Selecteer hieronder Tests uitvoeren, waarmee de diagnose in het Microsoft 365-beheercentrum wordt ingevuld.
Voer in de sectie Diagnostische gegevens uitvoeren een waarde in voor User Principal Name (UPN) voor de betreffende gebruiker en selecteer vervolgens Tests uitvoeren.
Als de testresultaten aangeven dat de standaardnaam van de documentbibliotheek is gewijzigd, schakelt u het selectievakje in en selecteert u vervolgens Instellingen bijwerken.
Methode 2: SharePoint-Designer gebruiken
Open in SharePoint Designer de OneDrive-site.
Ga naar Alle bestanden.
Klik met de rechtermuisknop op de bibliotheek, selecteer Naam wijzigen en wijzig de naam van de bibliotheek in Documenten.
Opmerking
We raden u aan geen SharePoint Designer te gebruiken om aanpassingen aan te brengen op OneDrive-sites.
Meer informatie
Meer hulp nodig? Ga naar Microsoft Community.