Foutbericht Outlook reageert niet of Outlook loopt vast wanneer u een bestand opent of e-mail verzendt
Symptomen
Wanneer u een bestand opent of een e-mailbericht verzendt in Microsoft Outlook 2010 of latere versies, loopt Outlook vast of wordt de volgende foutmelding weergegeven:
Outlook reageert niet
Oorzaak
Dit probleem kan een of meer van de volgende oorzaken hebben:
- U hebt de nieuwste updates niet geïnstalleerd.
- Outlook wordt gebruikt door een ander proces.
- Outlook laadt externe inhoud, zoals afbeeldingen in een e-mailbericht.
- Een eerder geïnstalleerde invoegtoepassing interfereert met Outlook.
- Uw postvakken zijn te groot.
- Uw AppData-map wordt omgeleid naar een netwerklocatie.
- U moet uw Office-programma's herstellen.
- Outlook-gegevensbestanden zijn beschadigd.
- Uw geïnstalleerde antivirussoftware is verouderd of conflicteert met Outlook.
- Uw gebruikersprofiel is beschadigd.
- Een ander programma conflicteert met Outlook.
Opmerking
- Dit probleem kan optreden om een of meer van de redenen in deze sectie. Om dit probleem op te lossen, moet u mogelijk de stappen voor probleemoplossing in het gedeelte Oplossing volgen.
- Veel van deze items kunnen automatisch worden gecontroleerd door de Ondersteunings- en herstelassistent van Microsoft. Houd er rekening mee dat scenario's voor de Ondersteuning- en Recovery Assistant van Microsoft niet beschikbaar zijn voor de nieuwe Outlook voor Windows. Volg deze stappen om de automatische controles te starten:
- Installeer het Geavanceerde diagnostisch hulpprogramma voor Outlook.
- Klik op Uitvoeren als u hierom wordt gevraagd door uw browser.
- Bekijk in het gegenereerde rapport de items op het tabblad Gevonden problemen. Raadpleeg de instellingen op het tabblad Gedetailleerde weergave voor configuratiegegevens over Outlook, Windows en uw computer.
Oplossing
U kunt dit probleem oplossen door ervoor te zorgen dat uw computer voldoet aan de systeemvereisten voor Outlook 2016, systeemvereisten voor Outlook 2013 of systeemvereisten voor Outlook 2010.
Opmerking
Deze stappen worden gegeven in een specifieke volgorde op basis van gemeenschappelijkheid en complexiteit. Volg deze stappen in de aangegeven volgorde.
Stap 1 - Installeer de laatste updates
De Office-installatie op uw computer is mogelijk niet up-to-date. Dit kan zijn omdat Windows Update niet op uw computer is geconfigureerd om aanbevolen updates automatisch te downloaden en te installeren. Door belangrijke, aanbevolen en optionele updates te installeren, kunt u vaak problemen oplossen door verouderde bestanden te vervangen en kwetsbaarheden op te lossen. Als u de nieuwste Office-updates wilt installeren, klikt u op de koppeling voor uw Windows-versie en volgt u de stappen in het artikel:
- Windows-updates installeren in Windows 10
- Veelgestelde vragen over Windows Update voor Windows 8.1
- Windows-updates installeren in Windows 7
- Windows-updates installeren in Windows Vista
- Windows-updates installeren in Windows XP
Zorg ervoor dat de nieuwste updates voor Outlook zijn geïnstalleerd. Raadpleeg De nieuwste toepasselijke updates voor Microsoft Outlook installeren (alleen Amerikaans-Engels) voor meer informatie.
Stap 2 - Zorg ervoor dat Outlook niet door een ander proces wordt gebruikt
De prestaties kunnen afnemen als u de AutoArchive-functie van Outlook gebruikt of met een mobiel apparaat synchroniseert met Outlook. Dit komt omdat deze processen een groot aantal bronnen kunnen gebruiken.
Als Outlook door een ander proces wordt gebruikt, wordt deze informatie weergegeven in de statusbalk onderaan het scherm. Als u andere acties probeert uit te voeren terwijl Outlook in gebruik is, reageert Outlook mogelijk niet. Laat de taak in uitvoering zijn taak voltooien voordat u een andere actie uitprobeert.
Stap 3 - Controleer het probleem veroorzaakt door externe inhoud
U kunt dit probleem op een van de volgende manieren oplossen:
- Voorkomen dat Outlook externe inhoud downloadt. Ga hiervoor naar Bestand>Opties>Vertrouwenscentrum>Automatisch downloaden, selecteer de volgende twee opties:
- Download geen afbeeldingen of andere inhoud automatisch in de HTML-e-mailoptie.
- Waarschuw mij voordat ik inhoud download bij het bewerken, doorsturen of beantwoorden van e-mail.
- Vermijd het verzenden van zo'n e-mail met externe bron.
Stap 4 - Onderzoek mogelijke problemen met invoegtoepassingen
Hoewel invoegtoepassingen uw gebruikerservaring kunnen verbeteren, kunnen ze af en toe interferentie of conflicten veroorzaken met Outlook. Probeer Outlook te starten zonder dat er invoegtoepassingen worden uitgevoerd.
Hoe Outlook te starten zonder invoegtoepassingen
- Doe het volgende, afhankelijk van uw besturingssysteem:
- Als u Windows 8 gebruikt, veegt u vanaf de rechterrand van het scherm en tikt u vervolgens op Zoeken. (Als u een muis gebruikt, wijst u naar de rechterbovenhoek van het scherm, verplaatst u de muisaanwijzer naar beneden en selecteert u Zoeken.) Typ Uitvoeren in het zoekvak en tik vervolgens op of selecteer Uitvoeren.
- Als u Windows 10, Windows 7 of Windows Vista gebruikt, selecteert u Start.
- Als u Windows XP gebruikt, selecteert u Start en vervolgens Uitvoeren.
- Typ Outlook.exe /safe en selecteer vervolgens OK.
- Als het probleem opgelost is, klikt u op Opties in het menu Bestand en vervolgens op invoegtoepassingen.
- Selecteer COM-invoegtoepassingen en klik vervolgens op Start.
- Wis alle selectievakjes in de lijst en klik vervolgens op OK.
- Start Outlook opnieuw.
Als het probleem niet optreedt nadat u Outlook opnieuw hebt gestart, is een van de invoegtoepassingen waarschijnlijk de oorzaak van het probleem. Herstel de invoegtoepassingen één voor één totdat het probleem zich voordoet om te bepalen welke invoegtoepassing het probleem veroorzaakt.
Stap 5 - Controleer of uw postvak te groot is
Naarmate uw postvak groter wordt, zijn er meer bronnen nodig om elke map te openen. Als u een groot aantal items in een enkele map hebt, kunt u prestatieproblemen tijdens bepaalde bewerkingen ondervinden. Raadpleeg voor meer informatie Problemen met Outlook-prestaties wanneer er te veel items of mappen in een OST- of PST-bestand in de cachemodus staan.
We raden aan dat u verschillende items in uw grotere mappen verplaatst naar afzonderlijke mappen of dat u deze items archiveert met behulp van de AutoArchiveren-functie.
Hoe een map te maken
Selecteer op het tabblad MapNieuwe map in de groep Nieuw.
Voer in het vak Naam een naam voor de map in.
Selecteer in de lijst Selecteer waar de map moet worden geplaatst de locatie voor de nieuwe map.
Opmerking
De nieuwe map wordt een submap van de map die u selecteert.
Selecteer OK.
Zie De grootte van Outlook-gegevensbestanden verkleinen (PST en OST) om uw mailbox te beheren door de grootte van het Outlook-gegevensbestand te verkleinen.
Om uw postvak te beheren met behulp van de AutoArchiveren-functie, zie AutoArchiveren-instellingen uitgelegd.
Stap 6 - Controleer of uw AppData-map wordt omgeleid naar een netwerklocatie
Outlook slaat bepaalde gegevens, zoals e-mailhandtekeningen en het woordenboek voor spellingcontrole, op in de map AppData. Als het netwerk traag presteert, moet Outlook wachten tot de lees- en schrijfbewerkingen in de AppData-directory voltooid zijn.
Hoe omleiding van de AppData-directory te schakelen
Sluit Outlook af.
De Register-editor starten. Gebruik hiervoor een van de volgende procedures, afhankelijk van uw versie van Windows:
- Windows 10 of Windows 8: druk op Windows-toets + R om een dialoogvenster Uitvoeren te openen. Typ regedit.exe en druk vervolgens op OK.
- Windows 7: Selecteer Start, typ regedit.exe in het zoekvak en druk vervolgens op Enter.
Zoek en selecteer in de register-editor de volgende subsleutel:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Zoek en dubbelklik op de waarde AppData.
Typ in het vak Waardegegevens het volgende pad en selecteer vervolgens OK:
%USERPROFILE%\AppData\RoamingSluit de Register-editor af.
Stap 7 - Office-programma's herstellen
U kunt uw Office-programmabestanden automatisch herstellen om problemen zoals het vastlopen of het niet reageren van Outlook op te lossen.
Hoe Office automatisch herstellen
- Sluit alle Microsoft Office-programma's die worden uitgevoerd.
- Open het Configuratiescherm en open vervolgens het onderdeel Software (als u Windows XP gebruikt) of Programma's en onderdelen (als u Windows 10, Windows 8, Windows 7 of Windows Vista gebruikt).
- Klik in de lijst met geïnstalleerde programma's met de rechtermuisknop op Microsoft Office 2016, Microsoft Office 2013 of Microsoft Office 2010 en klik vervolgens op Herstellen.
Stap 8 - Outlook-gegevensbestanden herstellen
Wanneer u Outlook installeert, is er ook een herstelprogramma voor Postvak IN (scanpst.exe) op uw pc geïnstalleerd. Het herstelprogramma van Postvak IN kan problemen oplossen door uw Outlook-gegevensbestanden te scannen en fouten te herstellen. Als u het herstelprogramma van Postvak IN wilt gebruiken, sluit u Outlook af en volgt u de stappen in Herstel Outlook-gegevensbestanden (.pst en .ost).
Stap 9 - Controleer of antivirussoftware up-to-date is of conflicteert met Outlook
Als uw antivirussoftware niet up-to-date is, werkt Outlook mogelijk niet correct.
Controleren of antivirussoftware up-to-date is
Om nieuwe virussen bij te houden, bieden antivirussoftware-leveranciers regelmatig updates die u van internet kunt downloaden. Download de nieuwste updates door naar de website van uw antivirussoftware te gaan.
Raadpleeg Consumentenleveranciers van antivirussoftware voor Windows voor een lijst met leveranciers van antivirussoftware.
Hoe controleren of antivirussoftware conflicteert met Outlook
Als uw antivirussoftware integratie met Outlook bevat, kunt u prestatieproblemen ondervinden. U kunt alle Outlook-integratie in de antivirussoftware uitschakelen. Of u kunt invoegtoepassingen voor antivirussoftware uitschakelen die in Outlook geïnstalleerd zijn.
Belangrijk
Wanneer u uw antivirusinstellingen wijzigt, kan uw pc hierdoor kwetsbaar worden voor virale, frauduleuze of kwaadwillende aanvallen. We raden u af om uw antivirusinstellingen te wijzigen. Het gebruik van deze methode is voor uw eigen risico.
U moet mogelijk contact opnemen met de leverancier van uw antivirussoftware om te bepalen hoe de software moet worden geconfigureerd om integratie met Outlook uit te sluiten of om scannen in Outlook uit te sluiten.
Opmerking
Als u ook van plan bent om virusscans op bestandsniveau uit te voeren van .pst, .ost, offline adresboek (.oab) of andere Outlook-bestanden terwijl Outlook in gebruik is, raadpleegt u Antivirusscannen plannen voor Outlook 2010 of Planningsoverwegingen voor het implementeren van Outlook 2016 voor Windows.
Stap 10 - Maak een gebruikersprofiel aan in Outlook
Ga als volgt te werk om een gebruikersprofiel te maken:
Klik in het Configuratiescherm op Programma's, klik op Gebruikersaccounts en klik vervolgens op E-mail om e-mailitems te openen.
Klik op Profielen weergeven.
Selecteer het profiel dat u wilt verwijderen en klik vervolgens op Verwijderen.
Kies Toevoegen.
Typ in het dialoogvenster Profielnaam een naam voor het profiel.
Geef de gebruikersnaam, het primaire SMTP-adres en het wachtwoord op. Selecteer vervolgens Volgende.
Mogelijk ontvangt u de volgende prompt:
Toestaan dat deze website <alias@domain server> instellingen configureert?Selecteer in deze prompt Vraag me dit niet opnieuw en klik vervolgens op Toestaan.
Stap 11 - Voer een selectieve start uit (gevorderde gebruikers)
Wanneer u Windows normaal start, worden verschillende toepassingen en services automatisch gestart en op de achtergrond uitgevoerd. Deze toepassingen en services kunnen Outlook beïnvloeden. Een proces voor selectief opstarten of 'clean boot' kan u helpen bij het identificeren van problemen die worden veroorzaakt door toepassingsconflicten.
Als u de optie Selectief opstarten gebruikt in Systeemconfiguratie, kunt u services en opstartprogramma's afzonderlijk in- of uitschakelen om te controleren of het probleem zich de volgende keer voordoet wanneer u uw computer opstart. Als u in Systeemconfiguratie een selectievakje inschakelt, wordt de bijbehorende service of het opstartprogramma uitgevoerd wanneer u de computer opnieuw opstart. Als het selectievakje uitgeschakeld is, wordt het service- of opstartprogramma niet uitgevoerd wanneer u de computer opnieuw opstart.
Volg deze procedure om het eliminatieproces te gebruiken om het probleem te identificeren in Windows 10, Windows 8, Windows 7 of Windows Vista.
Opmerking
Raadpleeg Een schone start uitvoeren in Windows voor meer informatie over het uitvoeren van een schone start in Windows.
Een selectieve start uit te voeren
Klik in het Configuratiescherm op Systeem en beveiliging, klik op Systeembeheer en dubbelklik vervolgens op Systeemconfiguratie.
Opmerking
Als u om een beheerderswachtwoord of om een bevestiging wordt gevraagd, typt u uw wachtwoord of bevestigt u de bewerking.
Klik op het tabblad Algemeen, klik op Selectief opstarten en schakel de selectievakjes Systeemservices laden en Opstartitems laden uit.
Schakel het selectievakje Systeemservices laden in, klik op OK en klik vervolgens op Opnieuw opstarten.
Als het probleem zich opnieuw voordoet nadat u de computer opnieuw hebt opgestart, voert u indien nodig een of beide van de volgende taken uit.
Om te bepalen welk systeemservice het probleem veroorzaakt
Klik in Systeemconfiguratie op het tabblad Services, klik op Alles uitschakelen, schakel het selectievakje in voor de eerste service die wordt vermeld en start de computer opnieuw op.
Opmerking
Als het probleem zich niet opnieuw voordoet, kunt u de eerste service als oorzaak van het probleem elimineren.
Schakel de eerste geselecteerde service in, schakel het tweede selectievakje in en start de computer opnieuw op.
Herhaal dit proces totdat u het probleem hebt gereproduceerd.
Opmerking
Als u het probleem niet kunt reproduceren, kunt u systeemservices als oorzaak van het probleem elimineren.
Om te bepalen welk opstartitem het probleem veroorzaakt
Klik in Systeemconfiguratie op het tabblad Algemeen en schakel het selectievakje Opstartitems laden in.
Klik op het tabblad Opstarten, klik op Alles uitschakelen, schakel het selectievakje in voor het eerste opstartitem dat wordt vermeld en start de computer opnieuw op.
Opmerking
Als het probleem zich niet opnieuw voordoet, kunt u het eerste opstartonderdeel als de oorzaak van het probleem elimineren.
Terwijl het eerste opstartonderdeel geselecteerd is, schakelt u het selectievakje tweede opstartonderdeel in en start u de computer opnieuw op. Herhaal dit proces totdat u het probleem hebt gereproduceerd.
Stap 12 - Maak een Windows-gebruikersprofiel aan (gevorderde gebruikers)
Uw gebruikersprofiel is een verzameling instellingen waarmee u het uiterlijk en de prestaties van de computer kunt aanpassen. Het bevat instellingen voor bureaubladachtergronden, schermbeveiligingen, geluidsinstellingen en andere functies. Gebruikersprofielen helpen ervoor te zorgen dat uw persoonlijke voorkeuren worden gebruikt wanneer u zich aanmeldt bij Windows.
Om te bepalen of dit probleem wordt veroorzaakt door een beschadigd gebruikersprofiel, maakt u een gebruikersprofiel om te zien of het probleem nog steeds optreedt wanneer u het nieuwe profiel gebruikt.
Hoe een beschadigd gebruikersprofiel te repareren in Windows 8
Stap 1 - Maak een gebruikersaccount aan
Als u een gebruikersprofiel wilt maken, moet u eerst een gebruikersaccount maken. Wanneer het nieuwe account wordt gemaakt, wordt ook een profiel gemaakt.
Veeg vanaf de rechterkant van het scherm en tik vervolgens op Zoeken. (Als u een muis gebruikt, wijst u naar de rechterbovenhoek van het scherm, verplaatst u de muisaanwijzer naar beneden en selecteert u vervolgens Zoeken.) Typ Opdrachtprompt in de zoekvak, klik met de rechtermuisknop op Opdrachtprompt en selecteer vervolgens Als beheerder uitvoeren
Opmerking
Als u om een beheerderswachtwoord of om bevestiging wordt gevraagd, typt u het wachtwoord of bevestigt u de bewerking.
Typ net user UsernamePassword /add en druk op Enter.
Stap 2 - Kopieer oude bestanden naar het nieuwe gebruikersprofiel** Nadat u het profiel heeft gemaakt, kunt u de bestanden kopiëren vanuit het bestaande profiel
Opmerking
U moet ten minste drie gebruikersaccounts op de computer hebben om deze stappen te voltooien. Dit omvat het nieuwe account dat u zojuist hebt gemaakt.
Meld u aan als een andere gebruiker dan de gebruiker die u zojuist hebt gemaakt of de gebruiker van waaruit u bestanden wilt kopiëren.
Selecteer in het Configuratiescherm Vormgeving en persoonlijke instellingen en selecteer vervolgens Mapopties.
Selecteer het tabblad Weergave en selecteer vervolgens Verborgen bestanden, mappen en stations weergeven.
Schakel het selectievakje Beveiligde besturingssysteembestanden verbergen uit, selecteer Ja om te bevestigen en selecteer vervolgens OK.
Open Verkenner. Hiertoe veegt u vanaf de rechterrand van het scherm en tikt u vervolgens op Zoeken. (Als u een muis gebruikt, wijst u naar de rechterbovenhoek van het scherm, beweegt u de muisaanwijzer naar beneden en selecteert u vervolgens Zoeken.) Voer Verkenner in het zoekvak in, tik of selecteer Toepassingen en tik of selecteer vervolgens Verkenner. Typ Opdrachtprompt in het zoekvak, klik met de rechtermuisknop op Opdrachtprompt en klik vervolgens op Als beheerder uitvoeren.
Zoek de map C:\Users\Old_Username, waarin C de schijf is waarop Windows is geïnstalleerd en Old_Username de naam is van het profiel waarvan u bestanden wilt kopiëren.
Selecteer alle bestanden en mappen in deze map, behalve de volgende bestanden:
- Ntuser.dat
- Ntuser.dat.log
- Ntuser.ini
Klik in het menu Bewerken op Kopiëren.
Opmerking
Als u het menu Bewerken niet ziet, drukt u op Alt.
Zoek de map C:\UsersNew_Username, waarin C het station is waarop Windows is geïnstalleerd en New_Username de naam is van het gebruikersprofiel dat u eerder in deze methode hebt gemaakt.
Klik in het menu Bewerken op Plakken.
Meld u af en meld u weer aan als de nieuwe gebruiker.
Opmerking
Als u e-mailberichten in een e-mailprogramma hebt, moet u uw e-mailberichten en adressen importeren in het nieuwe gebruikersprofiel voordat u het oude profiel verwijdert. Als alles goed werkt, kunt u nu het oude profiel verwijderen.
Volgende stap
Als de informatie in dit artikel uw probleem in Outlook 2016, Outlook 2013 of Outlook 2010 niet helpt oplossen, raadpleegt u de volgende bronnen voor meer informatie:
- Voer een zoekopdracht uit om meer online artikelen over deze specifieke fout te vinden
- Bezoek de Microsoft Community online om uw vraag over deze fout te posten
- Zoek het juiste telefoonnummer om contact op te nemen met Microsoft-ondersteuning