Foutbericht 'We kunnen nu geen verbinding maken' wanneer gebruikers Microsoft 365-apps voor ondernemingen proberen te activeren
Symptomen
Wanneer u uw netwerk instelt om Internet Explorer 6 te blokkeren, ontdekken gebruikers dat ze Microsoft 365-apps voor ondernemingen niet kunnen activeren. Wanneer gebruikers Microsoft 365-apps voor ondernemingen proberen te activeren, ontvangen ze het volgende foutbericht:
Er kan momenteel geen verbinding worden gemaakt. Controleer uw netwerk en probeer het later opnieuw.
Oorzaak
Dit probleem treedt op in een van de volgende situaties:
- De clientcomputer kan geen verbinding maken met *.microsoftonline-p.net.
- De actieve test voor de statusindicator van de netwerkverbinding (NCSI) is uitgeschakeld.
Tijdelijke oplossing
Als u dit probleem wilt omzeilen, controleert u eerst uw firewall of proxy-instelling. Voeg een expliciete 'toestaan'-regel toe die 'MSOIDCRL' bevat in uw firewall of proxy voor agents. Stel bijvoorbeeld de regels in om eerst MSOIDCRL toe te staan en vervolgens Internet Explorer 6 te weigeren. Zie uw firewalldocumentatie voor meer informatie over het configureren van firewallregels.
Als het probleem zich blijft voordoen, controleert u of de actieve NCSI-test is uitgeschakeld. In dit geval schakelt u NCSI-actieve test in met behulp van het register of groepsbeleid Objecten (GPO's).
Als u het register wilt gebruiken om NCSI-actieve test in te schakelen, configureert u een van de volgende registersleutels:
Belangrijk
Als u het register onjuist bewerkt, kunnen er grote problemen optreden. Maak een back-up van het register voor herstel in geval van problemen voordat u het wijzigt.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\EnableActiveProbing
- Type: DWORD
- Waarde: Decimaal 1
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\NetworkConnectivityStatusIndicator\NoActiveProbe
- Type: DWORD
- Waarde: Decimaal 0
Als u groepsbeleid wilt gebruiken om NCSI-actieve test in te schakelen, configureert u het volgende groepsbeleidsobject:
Computerconfiguratie\Beheersjablonen\Systeem\Beheer van internetcommunicatie\Instellingen voor\ internetcommunicatieActieve tests voor statusindicator van Windows-netwerkconnectiviteit uitschakelen
Waarde: Uitgeschakeld
Meer informatie
Zie Microsoft 365: De Ondersteunings- en herstelassistent voor Microsoft 365 gebruiken voor meer informatie over activeringsproblemen met Microsoft 365.
Nog steeds hulp nodig? Vraag om hulp in de Microsoft-community.