Feilmeldingen «DNS_PROBE_FINISHED_NXDOMAIN» når du åpner OneDrive eller SharePoint
Symptom
Når du prøver å få tilgang til OneDrive eller SharePoint, får du følgende feilmelding:
Årsak
Abonnementet på enten OneDrive eller SharePoint kan ha utløpt.
Løsning
Aktiver abonnementet på nytt
Hvis du vil aktivere Microsoft 365-abonnementet på nytt, kan du se Reaktivere abonnementet
Tøm DNS-hurtigbufferen
Hvis abonnementet er aktivt og du fremdeles står overfor problemet, kan det være et etterslep i DNS-bufferen for lokale systemer som kan fjernes.
Slik tømmer du DNS-bufferen for lokale systemer:
Velg Start-knappen.
Skriv inn cmd , og åpne ledetekstappen .
Skriv inn kommandoen
ipconfig /flushdns
i ledetekstvinduet.Velg ENTER på tastaturet.
Når DNS er tømt, kan du prøve å få tilgang til OneDrive eller SharePoint på nytt.
Hvis du fortsatt ikke får tilgang til tjenesten, kan du kontakte Microsoft kundestøtte.
Mer informasjon
Trenger du fremdeles hjelp? Gå til SharePoint Community.