Tilstedeværelsesstatusen til en kontakt er ukjent i Teams
Symptomer
I Microsoft Teams vises tilstedeværelsesstatusen for en kontakt som ukjent status, eller statusen oppdateres ikke.
Årsak
Dette problemet oppstår hvis én eller flere av følgende betingelser er oppfylt:
- Kontakten er frakoblet (kontakten har ikke logget på Teams).
- Kontakten angir tilstedeværelsesstatusen til Vis som frakoblet.
- Et problem med nettverkskommunikasjon påvirker den enhetlige tilstedeværelsestjenesten (UPS).
- Kontakten bruker Microsoft Skype for Business. Dette problemet kan være en forventet virkemåte basert på tilstedeværelse i sameksistensscenarioet.
Løsning
Følgende trinn må utføres av administratorer. Etter hvert trinn må du kontrollere om problemet er løst. Hvis den ikke er det, går du til neste trinn.
- Kontroller at kontakten har logget på Teams.
- Kontroller at kontakten ikke har angitt tilstedeværelsesstatusen til Vis som frakoblet.
- Kontroller nettverkstilkoblingen til Teams-endepunkter.
- Kontroller at kontakten for øyeblikket bruker Teams.
Hvis ingen av disse trinnene løser problemet, åpner du en støtteforespørsel som inneholder følgende informasjon:
- Påloggingsadressen til brukeren (også kjent som observatør) som ser at kontaktens tilstedeværelse er Ukjent status.
- Påloggingsadressen til kontakten (også kjent som utgiver) med tilstedeværelse som ukjent status.
- Skrivebords- og feilsøkingsloggene fra både observatøren og utgiveren. Hvis du vil ha mer informasjon om hvordan du samler inn disse loggene, kan du se Bruke loggfiler i feilsøking av Microsoft Teams.
- UTC-tidspunktet da utgiveren oppdaterte tilstedeværelsen, og tidspunktet da observatøren la merke til at kontaktens tilstedeværelsesstatus ikke ble oppdatert. Kontroller at klokkeslettene er lagret i alle loggfilene.
Mer informasjon
Trenger du fremdeles hjelp? Gå til Microsoft Community.