다음을 통해 공유


Dynamics 365 Sales에서 Sales Pipeline 차트 및 해당 단계와 관련된 문제 해결

이 문서는 Sales Pipeline 차트 및 해당 단계와 관련된 문제를 해결하고 해결하는 데 도움이 됩니다.

영업 파이프라인 차트는 기회의 파이프라인 단계로 구성됩니다. 단계는 1-Qualify, 2-Develop 등과 같이 기회가 있는 비즈니스 프로세스 흐름의 단계를 기반으로 합니다. 자세한 내용은 판매 파이프라인 차트 및 해당 단계 이해를 참조하세요.

문제 1 - 6-닫기 및 7-Close와 같은 서로 다른 시퀀스를 사용하는 여러 파이프라인 단계

원인

이 문제는 스테이지 범주 옵션의 시퀀스를 변경한 경우에 발생할 수 있습니다(예: Close를 6에서 7로 변경). 이 변경을 하기 전에 닫기 스테이지로 이동한 기존 기회는 닫 스테이지로 이동했을 때 설정된 것과 동일한 파이프라인 단계 값을 계속 표시합니다. 그러나 이 변경을 수행한 후 닫기 스테이지로 이동하는 기회는 닫 스테이지에 새 시퀀스를 사용합니다.

해결

비즈니스 프로세스 흐름의 단계를 다른 단계로 변경한 다음 닫기 단계로 다시 가져오거나 기회의 단계 이름 특성을 프로그래밍 방식으로 업데이트하여 이전 기회의 값을 다시 설정하여 이 문제를 해결할 수 있습니다.

문제 2 - 여러 비즈니스 프로세스 흐름 정의의 파이프라인 단계 값

원인

이는 기회 엔터티에 대해 여러 비즈니스 프로세스 흐름 정의를 사용하는 경우에 필요합니다. 기본 파이프라인 단계 특성은 해당 레코드와 연결된 비즈니스 프로세스 흐름 수에 관계없이 기회 레코드의 비즈니스 프로세스 흐름의 모든 단계 변경에 대해 설정됩니다.

해결

여러 비즈니스 프로세스 흐름이 있는 경우 기회 판매 프로세스에 사용자 지정 필드를 추가하고 기회를 위해 비즈니스 프로세스 흐름에 필요한 스테이지 변경에 대해 프로그래밍 방식으로 해당 값을 설정하는 것이 좋습니다.

문제 3 - 판매 파이프라인 차트 순서가 통합 인터페이스와 레거시 웹 클라이언트에서 다르게 표시됩니다.

레거시 웹 클라이언트는 연결된 범주 옵션의 값을 사용하여 차트를 표시하는 반면 통합 인터페이스에서는 단계가 사전순으로 표시됩니다. 파이프라인 단계는 스테이지 범주 옵션 집합에 정의된 순서로 접두사를 지정하므로 범주 옵션 시퀀스(1, 2 등)에 따라 표시됩니다.

문제 4 - 스테이지 수가 9를 초과하면 스테이지가 숫자로 정렬되지 않습니다.

원인

통합 인터페이스의 차트는 사전순으로 정렬됩니다. 9를 초과하는 판매 단계(예: 10-OnHold, 11-Pipeline)가 있는 경우 해당 단계는 2로 시작하는 단계 앞에 차트에 표시됩니다. 즉, 차트는 첫 문자가 1인 모든 단계를 렌더링한 다음 2부터 시작하는 단계를 표시합니다.

해결

이 문제를 해결하려면 사용자 지정 특성/열을 설정하고 차트 요구 사항에 따라 채워야 합니다. 자세한 내용은 열 만들기 및 편집 방법을 참조하세요.